DPA (Data Protection Advisor) : message d’erreur dans l’assistant Découverte : « Le test a échoué ! Erreur: [Impossible d’envoyer le message à l’agent :Host{name ="
Résumé: DPA (Data Protection Advisor) : message d’erreur dans l’assistant Découverte : « Le test a échoué ! Erreur: [Impossible d’envoyer le message à l’agent :Host{name ="
Cet article concerne
Cet article ne concerne pas
Cet article n’est associé à aucun produit spécifique.
Toutes les versions du produit ne sont pas identifiées dans cet article.
Symptômes
Toute tentative de découverte d’un nouveau NetWorker Server à l’aide d’un agent local via l’assistant génère le message d’erreur suivant :
Le test a échoué ! Erreur:
[Impossible d’envoyer le message à l’agent :Host{name = <NetWorker_server_FQDN>, os=null, aliases='[<NetWorker_server_ShortName,NetWorker_server_IPaddress>><]'}]
- L’agent a bien été enregistré auprès du serveur d’applications
- Dans l’interface graphique > DPA Inventaire L’objet hôte possède le nom et les alias corrects en fonction de la sortie de la commande dpaagent i de l’hôte de l’agent
- Les demandes du système hôte s’exécutent avec succès
Les logs dpaagent affichent des avertissements cohérents concernant :
Échec de l’authentification du processus avec un mot de passe obsolète
Cause
Les horloges système du serveur d’applications DPA et de l’hôte de l’agent étaient désynchronisées avec une différence de quelques minutes.
Résolution
Synchroniser les horloges système sur l’application DPA, le DatatStore et le système agent via le même serveur NTP (Network Time Protocol) conformément à la documentation
technique DPAhttps://support.emc.com/docu87615_Data_Protection_Advisor_6.5_Installation_and_Administration_Guide.pdf?language=en_US
technique DPAhttps://support.emc.com/docu87615_Data_Protection_Advisor_6.5_Installation_and_Administration_Guide.pdf?language=en_US
Propriétés de l’article
Numéro d’article: 000175164
Type d’article: Solution
Dernière modification: 03 mars 2026
Version: 4
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.