PowerStore : Échec du test de configuration SMTP avec le message « Reason : 530 5.7.0 Doit d’abord émettre une commande STARTTLS.

Résumé: Lors de la configuration des alertes par e-mail SMTP (Simple Mail Transport Protocol) sur PowerStore avec un client de messagerie qui applique le chiffrement sur le port TCP 587, l’e-mail de test échoue avec la mention REASON 530 (corrigible par l’utilisateur) ...

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

La configuration des alertes par e-mail sur les paramètres du serveur SMTP (Simple Mail Transport Protocol) échoue avec le message suivant :
Reason: 530 Must issue STARTTLS command first.
Capture d’écran du serveur SMTP en échec
Autres erreurs possibles liées aux configurations authentifiées :
Failed SMTP config test Reason: 530 5.7.57 SMTP; Client was not authenticated to send anonymous mail.
SMTP test failing 530 5.7.57 SMTP; Client was not authenticated to send anonymous mail during MAIL FROM (0xE0FXXX1D000E) and (0xE0FXXX1D000E).

 

Cause

Les configurations SMTP authentifiées ne sont pas prises en charge pour le moment.

Résolution

Difficulté:
Cette fonctionnalité est en cours d’examen pour être incluse dans une future version de PowerStoreOS. Consultez cet article de la base de connaissances pour obtenir des mises à jour.

Contournement:
Configurez Mail Transfer Agent (MTA) pour ne pas appliquer le chiffrement TLS. Utilisez une configuration non authentifiée.

Informations supplémentaires

Le comportement de la fonction d’alerte par e-mail de PowerStore n’est pas contraire à la lettre d’appel à commentaires (RFC) 8314. Cette RFC indique dans la section 3.3 que les clients et les serveurs doivent implémenter TLS sur le port 587 pendant cette période de transition.

Voir l’article de l’IETF (Internet Engineering Task Force) intitulé Cleartext Considered Obsolete : Utilisation du protocole TLS (Transport Layer Security) pour l’envoi et l’accès par e-mail Ce lien hypertexte renvoie à un site Web extérieur à Dell Technologies.

Produits concernés

PowerStore 1000X, PowerStore 1000T, PowerStore 3000X, PowerStore 3000T, PowerStore 5000X, PowerStore 5000T, PowerStore 500T, PowerStore 7000X, PowerStore 7000T, PowerStore 9000T

Produits

PowerStore 9000X
Propriétés de l’article
Numéro d’article: 000201019
Type d’article: Solution
Dernière modification: 14 mai 2026
Version:  4
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.