PowerProtect Data Manager : Échec de la sauvegarde Exchange avec erreur d’initialisation

Résumé: PowerProtect Data Manager : Échec de la sauvegarde Exchange avec le message « Initialization error -- Impossible d’initialiser le shell Exchange »

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Dans le journal de l’agent d’application ou le journal des tâches d’exportation, l’erreur suivante s’affiche :

AppBackupAssets_84e38b59c915368f-09Dec2022_10_30_27_661141-36752.log: [TRACE_ID:84e38b59c915368f;EXEC_ID:84077ce121127a95]145370:msagentsv: 

Initialization error -- Unable to initialize Exchange shell. Required for 

Exchange.
VERBOSE: 
VERBOSE: 2022-12-09T03:30:32.420Z 

AppBackupAssets_84e38b59c915368f-09Dec2022_10_30_27_661141-36752.log: [TRACE_ID:84e38b59c915368f;EXEC_ID:84077ce121127a95]202816:msagentsv: Unable to

 query Exchange for DAG information when checking for a DAG backup. An 

exception occurred.
VERBOSE: 2022-12-09T03:30:32.425Z 

AppBackupAssets_84e38b59c915368f-09Dec2022_10_30_27_661141-36752.log: [TRACE_ID:84e38b59c915368f;EXEC_ID:84077ce121127a95]203192:msagentsv: Exception

 occurred in save program: 'Unable to process command line arguments.' .
VERBOSE: 
VERBOSE: 2022-12-09T03:30:32.426Z 

AppBackupAssets_84e38b59c915368f-09Dec2022_10_30_27_661141-36752.log: [TRACE_ID:84e38b59c915368f;EXEC_ID:84077ce121127a95]102333:msagentsv: Exiting 

with failure.


Ouvrez un nouveau PowerShell Exchange et vérifiez s’il se connecte correctement à Active Directory.

Cause

  1. Le compte d’utilisateur configuré ne disposait pas des privilèges requis (consultez le Guide de l’utilisateur d’Exchange).
  2. Un autre logiciel de sauvegarde a été installé (par exemple, le client Avamar ou le client NetWorker).
 

Résolution

  1. Si cela n’est pas fait correctement, configurez l’utilisateur administrateur à l’aide de l’outil de configuration AppAgent Exchange Admin pour accorder l’autorisation d’accès au compte de sauvegarde avec le rôle d’administrateur.
  2. Désinstallez l’autre logiciel de sauvegarde (par exemple, Avamar ou NetWorker) et redémarrez l’hôte.

Produits concernés

PowerProtect Software
Propriétés de l’article
Numéro d’article: 000211377
Type d’article: Solution
Dernière modification: 07 oct. 2025
Version:  3
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.