PowerProtect Data Manager : La sauvegarde FS échoue de manière incohérente pour la partition de volume

Résumé: La sauvegarde du système de fichiers (FS) PowerProtect Data Manager échoue de manière incohérente pour la partition de volume en raison de caractères non anglais.

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Versions concernées : 
Configurations et paramètres affectés par les versions 19.12 et 19.13


Ce problème est spécifique à la configuration de sauvegarde de la partition de volume du système de fichiers (sauvegarde BBB) uniquement.

Conséquences sur PowerProtect Data Manager : 
Le problème sur PowerProtect Data Manager s’affiche sous forme d’état d’échec.

Symptômes détectés dans les journaux : 
Ce problème se manifeste par le biais des journaux par caractères inutiles dans le message de journal, ainsi que par le débogage. 

Les sauvegardes planifiées échouent alors que chaque étape est signalée comme réussie. Vous voyez que les copies de sauvegarde sont valides. 
Si vous exécutez la règle manuellement, l’interface utilisateur signale toujours que les sauvegardes se sont terminées avec succès, mais la sauvegarde planifiée suivante peut signaler un échec.

Cause

Cause première : 
Le problème se manifeste dans la sauvegarde BBB lorsque l’un des fichiers exclus de la sauvegarde est supprimé du snapshot.
Parfois, les fichiers exclus peuvent ne pas être présents dans le snapshot. Dans ce cas, un message de journal est imprimé et envoyé du nsrwriter.exe au ddfscon couche. C’est pourquoi il est ajouté à la sortie JSON pour la sauvegarde.
Lors de l’envoi, vous utilisez la commande msg_print() fonction qui convertit en interne utf8 Formater le message au format de chaîne multi-octets. Échec de l’insertion dans la sortie JSON. Cela entraîne l’échec de la sauvegarde.

Résolution

Version corrigée : 19.14

Solution de contournement : Activez les journaux de dépannage via l’interface utilisateur de la politique PowerProtect Data Manager.

Produits concernés

PowerProtect Data Manager, PowerProtect Software
Propriétés de l’article
Numéro d’article: 000213250
Type d’article: Solution
Dernière modification: 07 oct. 2025
Version:  3
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.