OpenShiftイベント コード: 1038ノード0003
Résumé: ノードにアクセスできません。
Cet article concerne
Cet article ne concerne pas
Cet article n’est associé à aucun produit spécifique.
Toutes les versions du produit ne sont pas identifiées dans cet article.
Symptômes
クラスター導入のパフォーマンスは、全体的なワークロードとノードのタイプに応じて影響を受けます。
Cause
Kubernetesノードにアクセスできず、一部のワークロードが再スケジュールされる場合があります。
Résolution
診断
通知の詳細には、アクセスできないノードが一覧表示されます。例えば、
- アラート名 = KubeNodeUnreachable ... - ノード = node1.example.com ... |
クラスターにログインします。そのノードのステータスを確認します。
$ kubectl get node $NODE -o yaml |
出力には、ノードにアクセスできない理由が説明されます。
一般的な障害シナリオ:
- システム停止を伴うソフトウェア アップグレード
- ハードウェア障害によるネットワーク接続
- ファイアウォール ルール
- ストレージ エリア ネットワークの問題により仮想マシンが一時停止した
- ソフトウェアまたはハードウェアの誤動作によるシステム クラッシュ/フリーズ
緩和
メンテナンスを行う場合は、ノードを遮断してドレインするようにしてください。
それ以外の場合は、該当する場合は、ストレージとネットワークの冗長性を確保します。
「KubeNode」を参照 「ノード問題検出器」を参照 「ウォッチドッグ タイマー」を参照
サポート
上記のすべての手順で問題を解決できない場合は、Dell EMCテクニカル サポートに連絡して調査を依頼してください。
Produits concernés
APEX Cloud Platform for Red Hat OpenShiftPropriétés de l’article
Numéro d’article: 000217419
Type d’article: Solution
Dernière modification: 20 févr. 2026
Version: 3
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.