Brocade série B : MXG610 ne peut pas modifier ou réinitialiser le mot de passe à l’aide d’OME-M, des outils Web ou de l’interface de ligne de commande
Résumé: Cet article explique une situation dans laquelle il n’est pas possible de réinitialiser le mot de passe à l’aide d’OME-M, des outils Web ou de la CLI.
Cet article concerne
Cet article ne concerne pas
Cet article n’est associé à aucun produit spécifique.
Toutes les versions du produit ne sont pas identifiées dans cet article.
Symptômes
Certains commutateurs Dell MXG610 ont signalé des difficultés à modifier ou réinitialiser les mots de passe à l’aide de différentes méthodes, notamment l’interface graphique OME-M, les outils Web et la CLI. Pas même les étapes de cet article : Étapes de réinitialisation du mot de passe MXG610. Cependant, cet article vise à résoudre ce problème et à fournir des solutions potentielles. (Il peut être nécessaire de se connecter en tant qu’utilisateur du support Dell enregistré pour consulter cet article.)
Ce problème concerne le matériel Dell : MXG610 avec logiciel Brocade : Énoncé du problème de Fabric OS 9.0.x
.
Exemple d’échec de réinitialisation du mot de passe de l’interface de ligne de commande :
[truncated] Please change passwords for switch default accounts now. for user - admin Changing password for admin Enter old password: Enter new password: Re-type new password: error writing entries to old password file: No space left on device *** Error in `/bin/passwd': double free or corruption (!prev): 0x10043be0 *** [Truncated]
Cause
Le système de fichiers est peut-être saturé et le commutateur n’est peut-être pas en mesure de répondre correctement à la demande.
Résolution
Il est recommandé d’effectuer une mise à niveau vers la version 9.1.0b.
Une solution de contournement, si possible, consiste à se connecter et à vérifier la réinitialisation du mot de passe à l’aide de la CLI. Si le message « No space left on device » s’affiche comme dans l’exemple ci-dessus, le commutateur a peut-être rencontré le problème après la désactivation de DCHPv6 sur le commutateur.
Et préparez-vous à redémarrer le commutateur, à l’aide d’une réinstallation virtuelle. Consultez cet article pour plus d’informations : Brocade série B : MXG610 Procédure de réinstallation virtuelle (réinstallation du système) du commutateur intégré.
Une solution de contournement, si possible, consiste à se connecter et à vérifier la réinitialisation du mot de passe à l’aide de la CLI. Si le message « No space left on device » s’affiche comme dans l’exemple ci-dessus, le commutateur a peut-être rencontré le problème après la désactivation de DCHPv6 sur le commutateur.
Et préparez-vous à redémarrer le commutateur, à l’aide d’une réinstallation virtuelle. Consultez cet article pour plus d’informations : Brocade série B : MXG610 Procédure de réinstallation virtuelle (réinstallation du système) du commutateur intégré.
Produits concernés
Dell EMC Networking MXG610sProduits
Connectrix, BrocadePropriétés de l’article
Numéro d’article: 000222203
Type d’article: Solution
Dernière modification: 16 sept. 2025
Version: 4
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.