Intune ne parvient pas à déployer Dell Optimizer version 4.2.2 lorsqu’il est téléchargé à partir du Microsoft Store
Résumé: Informations sur Intune ne déployant pas Dell Optimizer version 4.2.2 si elle est téléchargée à partir du Microsoft Store.
Cet article concerne
Cet article ne concerne pas
Cet article n’est associé à aucun produit spécifique.
Toutes les versions du produit ne sont pas identifiées dans cet article.
Symptômes
L’application n’a pas d’erreur valide de dernière version de package
Intune affiche le message d’erreur « L’application sélectionnée ne dispose pas d’une dernière version de package valide » (Figure 1).
Graphique 1
Remarque : Disponible en exclusivité sur certains PC Dell Latitude, Precision, OptiPlex et Rugged.
Cause
Dell Optimizer n’a pas réussi la vérification Intune qui exige que les applications s’installent sur tout le matériel (Dell et non Dell).
Résolution
Déployer manuellement Dell Optimizer
Pour contourner ce problème, l’administrateur informatique peut essayer les opérations suivantes pour déployer manuellement Dell Optimizer via Intune.
- Téléchargez le programme d’installation de Dell Optimizer à partir de Dell.com
- Suivez les instructions ci-dessous :
- Installez le logiciel à l’aide de cette commande :
Install command: Dell-Optimizer-Application_xxxxx_WIN_x.x.x.x_A00.EXE /passthrough /silent /InstallDotNet=true /FACTORY=TRUE
Remarque : Pour désinstaller, utilisez la commande suivante :
Uninstall command: Dell-Optimizer-Application_xxxxx_WIN_x.x.x.x_A00.EXE /passthrough /silent /remove
Produits concernés
Alienware, Inspiron, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Fixed Workstations, Mobile WorkstationsPropriétés de l’article
Numéro d’article: 000224821
Type d’article: Solution
Dernière modification: 17 juil. 2025
Version: 7
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.