QIDです。38172 - SSL証明書の不適切な使用
Résumé: SSL脆弱性スキャンは、TCPポート8000で使用されている信頼できない自己署名証明書を特定します。
Cet article concerne
Cet article ne concerne pas
Cet article n’est associé à aucun produit spécifique.
Toutes les versions du produit ne sont pas identifiées dans cet article.
Symptômes
basicConstraintsまたはkeyUsageの検証に失敗した場合、クライアントはTLSハンドシェイクを拒否する可能性があります。スキャナーは、これを構成ミスとしてフラグ付けします。
Cause
Dell PowerScale InsightIQは、SSL/TLSハンドシェイク中に、エンドエンティティ証明書ではなく、不正なX.509属性(CA:TRUE、crlSignなど)を持つCA証明書またはリーフ証明書を提示します。
Résolution
お客様は、デフォルトの自己署名証明書を次のように置き換えることをお勧めします。
- サード パーティー(パブリックまたはプライベート)のCA発行の証明書(推奨)、 または
- 別の自己署名リーフ証明書 (CA:FALSE、正しいキー使用法/EKU)
詳細については、『 Dell PowerScale InsightIQ Security Configuration Guide 』を参照してください。
Informations supplémentaires
QID 38172 は、TCP ポート 8000 で誤って構成された SSL/TLS 証明書にフラグを立てます。この場合、サーバー リーフ証明書に認証局に似た属性が誤って割り当てられます。
Produits concernés
PowerScale InsightIQPropriétés de l’article
Numéro d’article: 000400392
Type d’article: Solution
Dernière modification: 17 déc. 2025
Version: 3
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.