El número de conteo de copias de respaldo de Oracle para PowerProtect Data Manager es incorrecto

Résumé: El conteo de copias de respaldo de Oracle de PowerProtect Data Manager es mayor que el que se muestra en la página "Ver copias".

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Interfaz de usuario

El problema se puede reproducir en un centro de demostración, un respaldo completo genera tres copias:

respaldo del archivo de datos, respaldo del registro del archivo y respaldo del archivo de control. En el árbol de respaldo principal, se muestra la cantidad de copias como 3, pero la vista de árbol de copias aparece "datafile backup and archive log backup". El respaldo del archivo de control se cuenta como un número de copia.

Cause

Se confirmó con el equipo de desarrollo que es por diseño.

Cambiar la cantidad de copias o las copias de información que se muestran con la vista de árbol afectará varios componentes en el lado de PowerProtect Data Manager.

Un respaldo completo genera tres copias:

  1. Respaldo de archivos de datos
  2. Respaldo de registros de archivo
  3. Respaldo de archivos de control

Si ese es el respaldo del registro de archivo, cada respaldo genera dos copias:

  1. Respaldo de registros de archivo
  2. Respaldo de archivos de control

La interfaz de usuario solo muestra los respaldos de archivos de datos y el respaldo de registros de archivo en la interfaz de usuario. Las copias que no se muestran en la interfaz de usuario son el respaldo del archivo de control.

Résolution

La explicación se agregará en la guía de administración en versiones futuras.

Informations supplémentaires

N/D

Produits concernés

PowerProtect Data Manager
Propriétés de l’article
Numéro d’article: 000407025
Type d’article: Solution
Dernière modification: 24 déc. 2025
Version:  1
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.