NetWorker : La sauvegarde échoue avec l’erreur « Group contains no enabled clients »

Résumé: Une procédure de sauvegarde NetWorker échoue, car aucun client activé n’est associé au groupe de protection sélectionné dans le workflow.

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

L’opération de sauvegarde échoue avec des messages d’erreur similaires au suivant :

The group or policy information has been successfully returned.
Group 'xxxxxxx' contains no enabled clients. Enable one or more clients, then restart the backup operation.
Action backup traditional 'backup' with job id 1234567 is exiting with status 'failed', exit code 2

Cause

La procédure de sauvegarde échoue car le groupe de protection ne contient aucun client activé.
Lorsqu’il n’y a pas de clients actifs (ou que les sauvegardes planifiées sont désactivées), NetWorker n’a aucune charge applicative à traiter, ce qui entraîne un échec de sauvegarde.

Résolution

Ce problème se produit généralement pour l’une des raisons suivantes :

  • Aucun client n’est sélectionné dans le groupe de protection, ou
  • La sauvegarde planifiée est désactivée sur le client sélectionné.

Suivez les étapes ci-dessous pour résoudre le problème :

  1. Accédez à l’onglet Protection.
  2. Accédez à Groups et sélectionnez le groupe de protection concerné.
  3. Vérifiez que les clients requis sont sélectionnés pour la sauvegarde.
  • Si aucun client n’est sélectionné, ajoutez les clients appropriés et enregistrez le groupe.

Si des clients sont déjà sélectionnés, poursuivez en suivant les étapes ci-dessous :

  1. Dans l’onglet Protection, sélectionnez le client concerné.
  2. Cliquez avec le bouton droit de la souris sur le client et choisissez Modify Client Properties.
  3. Dans l’onglet General, sous Backup options, assurez-vous que Scheduled backup est activé.
  4. Enregistrez les modifications.
  5. Déclenchez la sauvegarde et vérifiez qu’elle s’est terminée avec succès.

Produits concernés

NetWorker Family, NetWorker
Propriétés de l’article
Numéro d’article: 000459613
Type d’article: Solution
Dernière modification: 01 mai 2026
Version:  1
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.