Avamar : Dépannage des échecs de nettoyage de la mémoire (GC) (chemin de résolution)

Résumé: Il s’agit d’un chemin de résolution pour le dépannage des échecs de nettoyage de la mémoire (GC).

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Les échecs de nettoyage de la mémoire (GC) sont détectés dans la console Avamar Administrator et signalés dans les sorties du status.dpn et dumpmaintlogs lorsqu’elles sont exécutées sur Avamar Utility Node.
 
Ces messages d’échec comprennent, sans s’y limiter :
  • MSG_ERR_BACKUPSINPROGRESS
  • MSS_ERR_DISKFULL
  • MSG_ERR_TIMEOUT
  • MSG_ERR_NOPARITY
  • MSG_ERR_MISC
 

Le code d’événement d’un échec de nettoyage de la mémoire est 4202.

Cause

Le nettoyage de la mémoire peut échouer pour différentes raisons. 

En général, un message d’erreur associé à l’échec indique la raison de l’échec du nettoyage de la mémoire.

Ce chemin de résolution guide le lecteur tout au long du dépannage des échecs du nettoyage de la mémoire en fonction de l’erreur associée signalée. 

Résolution

Assurez-vous que chaque étape de dépannage ci-dessous est appropriée pour votre environnement. Chaque étape fournit des instructions ou un lien vers un document, afin d’éliminer les causes possibles et de prendre des mesures correctives si nécessaire.

1. Connectez-vous à Avamar Utility Node en tant qu’administrateur et chargez les clés d’administrateur. Voir Avamar : Procédure de connexion à une instance d’Avamar Server et de chargement de différentes clés pour obtenir des instructions sur le chargement des clés.

Remarque : Le reste de cet article suppose que les clés d’administration sont chargées.
 

2. Collectez toutes les sorties des commandes répertoriées dans Avamar : Comment collecter les informations nécessaires au dépannage des problèmes de capacité.  

3. Une surcharge de point de contrôle élevée peut entraîner l’échec du nettoyage de la mémoire (GC) si la capacité du système d’exploitation (OS) est trop élevée. Par défaut, GC échoue avec MSG_ERR_DISKFULL si l’option La capacité du système d’exploitation dépasse 89 %. Vérifiez qu’il n’existe aucun problème de capacité sur la grille à l’aide d’Avamar : Capacité du système d’exploitation (SE) (chemin de résolution).

4. Un type de problème de synchronisation (Avamar v7+) peut être observé avec MSG_ERR_TRYAGAINLATER en raison de certaines tâches Avamar qui ne peuvent pas permettre l’exécution simultanée de GC. Voir Avamar : Échec du nettoyage de la mémoire avec MSG_ERR_TRYAGAINLATER.

5. Si le nettoyage de la mémoire échoue avec MSG_ERR_GARBAGECOLLECT, reportez-vous à Avamar : Le nettoyage de la mémoire échoue avec le MSG_ERR_GARBAGECOLLECT d’erreur.

6. Si le nettoyage de la mémoire échoue avec MSG_ERR_BADTIMESYNC, reportez-vous à Avamar : Échec du nettoyage de la mémoire avec MSG_ERR_BADTIMESYNC d’erreur

7. Si le nettoyage de la mémoire échoue avec MSG_ERR_DUPLICATE, reportez-vous à Avamar : Le nettoyage de la mémoire échoue avec MSG_ERR_DUPLICATE

 

Pour d’autres messages d’erreur liés au GC, y compris MSG_ERR_TIMEOUT, MSG_ERR_DDR_ERROR, MSG_ERR_NOPARITY (ou tout autre message non mentionné dans cet article), contactez l’équipe de support Dell Technologies Avamar

Les autres messages d’erreur ont des solutions internes uniquement.

Si d’autres problèmes de capacité autres qu’une erreur GC sont détectés, reportez-vous à la section Avamar : problèmes et questions liés à au dépannage de la capacité - Toutes les capacités (chemin de résolution) (en anglais)

Informations supplémentaires

 

Produits concernés

Avamar, Avamar Server
Propriétés de l’article
Numéro d’article: 000037107
Type d’article: Solution
Dernière modification: 05 Feb 2026
Version:  14
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.