SourceOne Offline Access: "Enable Offline Access" option is disabled automatically in Outlook 2016
Résumé: SourceOne Offline Access - "Enable Offline Access" option gets disabled automatically in Outlook 2016 every time when Outlook is restarted. Error: OfflineAccess Cache Agent: Fail to get outlook cache data! ...
Cet article concerne
Cet article ne concerne pas
Cet article n’est associé à aucun produit spécifique.
Toutes les versions du produit ne sont pas identifiées dans cet article.
Symptômes
The "Enable Offline Access" option is disabled automatically when Outlook starts up.
The following errors can be seen in the trace logs:
OfflineAccess Cache Agent: Fail to get outlook cache data!. (0x86043CB4)
OfflineAccess Cache Agent: Fail to get outlook cache data!. (0x86043CB4)
OfflineAccess Cache Agent: Fail to get outlook cache data!. (0x86043CB4)
[OfflineAccessConfig,ExCommonPageImpl.cpp(295).CExCommonPageImpl::FillRetentionPeriodCombo]
Cause
Multiple versions of Outlook are installed on the users workstation.
Résolution
The Issue can be resolved by uninstalling the other versions of Outlook from the users workstation.
Produits concernés
SourceOneProduits
SourceOne, SourceOne Email Management, SourceOne for File SystemsPropriétés de l’article
Numéro d’article: 000060430
Type d’article: Solution
Dernière modification: 18 Apr 2026
Version: 5
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.