Avamar : Pratiques d’excellence pour la sauvegarde des clients distants sur un réseau étendu (WAN)

Résumé: Cet article fournit des pratiques d’excellence pour sauvegarder des clients distants sur un réseau WAN (Wide Area Network)

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Un client effectue une sauvegarde sur une instance d’Avamar Server à l’aide d’une liaison WAN à faible bande passante ou à latence élevée. 

Depuis l’activation du client, il n’a pas été en mesure d’effectuer une sauvegarde initiale.

Cause

La sauvegarde initiale d’une instance d’Avamar Client est une sauvegarde complète des données. Toutes les données qui n’existent pas sur l’instance d’Avamar Server sont transférées lors de la sauvegarde initiale. 

Plus le client est volumineux et plus le « pipeline » est étroit, plus il est probable que la sauvegarde ne puisse pas s’effectuer dans la fenêtre de sauvegarde allouée.

Résolution

Pour ce type de scénario, la procédure recommandée consiste à « alimenter » Avamar Server avec les données du client distant :
  1. Copiez les données sur un périphérique de stockage portable (par exemple, un disque dur USB).
  2. Installez le logiciel Avamar sur un client local sur le serveur Avamar.
  3. Connectez le périphérique de stockage portable au client local.
  4. Effectuez une sauvegarde unique de toutes les données à partir du périphérique de stockage portable.
  5. Commencez à sauvegarder le client distant.

Lorsque le client effectue une sauvegarde, il transmet uniquement les données nouvelles ou modifiées sur le réseau. Étant donné que la majeure partie des données a déjà été sauvegardée, la sauvegarde se termine rapidement.

Informations supplémentaires

 

 

Produits concernés

Avamar

Produits

Avamar
Propriétés de l’article
Numéro d’article: 000062988
Type d’article: Solution
Dernière modification: 13 Nov 2025
Version:  6
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