Come raccogliere i registri nell'ambiente di lavoro una soluzione

Résumé: Processo di raccolta di un log dell'ambiente di lavoro.

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Symptômes

Questa documentazione fornisce indicazioni sulle funzioni di logging disponibili per il deployment della soluzione VMware Workspace ONE UEM.

Nota: Nota: ogni implementazione on-premise di Workspace ONE UEM è univoca e presenta requisiti distinti. Il deployment di Workspace ONE UEM potrebbe non utilizzare tutti questi registri.

Prodotti interessati:

Workspace ONE

Cause

Sistemi operativi interessati:

Windows
Mac
Android
iOS
Linux


Résolution

Componenti core

Esplorare e implementare il logging per i componenti core del deployment di Workspace ONE UEM.

Per ulteriori informazioni, consultare:

Componenti periferici

Esplorare e implementare il logging per i componenti periferici che potrebbero essere stati integrati nel deployment di Workspace ONE UEM.

Per ulteriori informazioni, vedere Peripheral Component Logging.

Registri agent lato dispositivo

Esplorare e implementare il logging per i componenti periferici che potrebbero essere stati integrati nel deployment di Workspace ONE UEM.

Per ulteriori informazioni, vedere Peripheral Component Logging.

Registri vari

Esplorare e implementare ulteriori registri per risolvere i problemi e migliorare il deployment di Workspace ONE UEM.

Per ulteriori informazioni, vedere Miscellaneous Logs.

Logging dettagliato e di destinazione dei componenti core

Aumentare il livello di logging per acquisire ulteriori voci di registro dettagliate per i componenti core di Workspace ONE UEM.

Per ulteriori informazioni, vedere Core Component Verbose and Targeted Logging.

Registrazione dettagliata dei componenti periferici

Aumentare il livello di logging per acquisire ulteriori voci di registro dettagliate per i componenti periferici di Workspace ONE UEM.

Per ulteriori informazioni, vedere Peripheral Component Verbose Logging.

Best practice di logging

Esplorare e implementare best practice per l'acquisizione dei registri per il deployment di Workspace ONE UEM.

Per ulteriori informazioni, vedere Capture Logs e SLN306878_en_US__2iC_External_Link_BD_v1Logging Examples.


Per contattare l'assistenza, fare riferimento dell Data Security numeri di telefono internazionali di supporto.
Andare a TechDirect per generare una richiesta di supporto tecnico online.
Per ulteriori informazioni e approfondimenti, accedere al Forum Dell Security Community.

Informations supplémentaires

 

Vidéos

 

Produits concernés

VMWare AirWatch, Workspace One
Propriétés de l’article
Numéro d’article: 000125379
Type d’article: Solution
Dernière modification: 28 Jul 2021
Version:  6
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