Data Domain – Kan ikke utføre SSO på Data Domain System Manager fra DPC Console – "System Management" (DPC-konsoll – Systemadministrasjon).

Résumé: Kan ikke utføre SSO på Data Domain System Manager GUI fra DPC-konsollen (Data Protection Central). Hver gang du prøvde å åpne DD System Manager fra DPC Console – "System Management" (DPC-konsoll – Systemadministrasjon), fikk du følgende feilmelding: "You do not have any roles assigned in DD System Manager. Please contact your DD administrator." (Du har ingen tilordnede roller i DD System Manager. Kontakt systemadministratoren.) ...

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes



Kan ikke utføre SSO på Data Domain System Manager GUI fra DPC-konsollen (Data Protection Central).

Hver gang du prøvde å åpne DD System Manager fra DPC Console – "System Management" (DPC-konsoll – Systemadministrasjon), fikk du følgende feilmelding: "You do not have any roles assigned in DD System Manager. Please contact your DD administrator." (Du har ingen tilordnede roller i DD System Manager. Kontakt systemadministratoren.)

Cause

Brukergruppene som ble opprettet i Data Domain System Manager GUI under Administration (Administrasjon) Access (Tilgang) Godkjenning) Single Sign-On (SSO) (Enkel pålogging), var de to brukergruppene nedenfor.

DPC Group Domain Role
------------- --------- -----
admin dpc.local admin
administrator dpc.local admin
------------- --------- -----


Siden brukergruppene ovenfor har navnene – "admin" og "administrator", kan ikke DPC utføre enkel pålogging på Data Domain, og ber derfor om brukerlegitimasjon hver gang DD GUI System Manager åpnes fra DPC-konsollen med følgende melding om påloggingsfeil: "You do not have any roles assigned in DD System Manager. Please contact your DD administrator." (Du har ingen tilordnede roller i DD System Manager. Kontakt systemadministratoren.) Navnene på brukergruppene er ikke riktige.

Résolution

Hvis du skal løse dette problemet, må du slette brukergruppene "Admin og "Administrator", og opprette en ny brukergruppe kalt "dp-admin" i Data Domain System Manager GUI under – Administration (Administrasjon) Access (Tilgang) Authentication (Godkjenning) Single Sign-On (SSO) (Enkel pålogging) med domenenavnet "dpc.local" og administrasjonsrollen "Admin". Se skjermbildet nedenfor av hvordan denne innstillingen utføres når du oppretter den nye brukergruppen under SSO. Klikk på OK.

kA23a000000GJUyCAO_2_0
Prøv deretter å utføre SSO fra DPC-konsollen. Nå skal du kunne åpne DD GUI System Manager fra DPC-konsollen uten at det oppstår feil, og uten at du må angi påloggingslegitimasjon.

Produits concernés

Data Domain

Produits

Data Domain, Data Protection Central, DD OS
Propriétés de l’article
Numéro d’article: 000173331
Type d’article: Solution
Dernière modification: 14 Apr 2025
Version:  4
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.