Option du panneau audio Dell Optimizer manquante et problème de détection de prise jack audio après l’installation de Windows 10

Résumé: Cet article traite de l’option de panneau audio manquante et du problème de détection de la prise audio dans Dell Optimizer sur les systèmes Latitude 5320 et 5520 après l’installation de Windows 10 avec le BIOS 1.17.2 à 1.19.1. ...

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Produits concernés :

  • Dell Optimizer

Plates-formes concernées :

  • Latitude 5320
  • Latitude 5520

Systèmes d’exploitation concernés :

  • Windows 10 21H2

Versions concernées :

  • BIOS v1.17.2 à 1.19.1

  • Lorsque les versions 1.17.2 à 1.19.1 du BIOS sont installées, il semble y avoir un problème avec la détection des périphériques audio connectés (casques, écouteurs, haut-parleurs, etc.), qui ne sont pas détectés du tout, sauf si le périphérique audio est connecté au démarrage (et seulement jusqu’à ce qu’il soit retiré, pas après rebranchement).
  • Lorsque Dell Optimizer est installé, le panneau audio et le volet des options sont manquants.
    • Aucun paramètre ni réglage audio Dell Optimizer n’est disponible, ce qui limite fortement les fonctionnalités du Latitude 5320.
    • Dell Optimizer est requis pour une fonctionnalité audio complète, y compris l’entrée microphone via la prise jack audio.
      Panneau audio et options Dell Optimizer manquants

Cause

L’interaction entre le BIOS, le pilote audio et l’installation de Windows est à l’origine du problème.

Résolution

Le service d’ingénierie dispose d’un correctif qui sera publié dans le BIOS version 1.20.0 et versions ultérieures. Le BIOS mis à jour est publié sur la page de support de l’ordinateur.

Produits concernés

Dell Optimizer, Latitude 5320, Latitude 5520
Propriétés de l’article
Numéro d’article: 000200858
Type d’article: Solution
Dernière modification: 14 May 2026
Version:  15
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.