PowerStore : Erreur d’E/S observée sur le datastore NVMe pendant la mise à niveau sans perturbation

Résumé: L’hôte ESXi exécutant 8.0 U1 à l’aide du datastore NVMe/FC et NVMe/TCP peut rencontrer des erreurs d’E/S lors des redémarrages/défaillances du nœud PowerStore.

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Symptômes :
  • Les hôtes connectés à l’aide de NVMe/FC ou NVMe/TCP peuvent rencontrer des erreurs d’E/S lors des redémarrages de nœud ou de la mise à niveau sans perturbation.

Environnement :
  • L’hôte ESXi 8.0 U1 est connecté aux volumes/vVols PowerStore. 
  • L’hôte est connecté à l’aide de NVMe/FC ou NVMe/TCP.

Cause

Il s’agit d’un problème de régression VMware introduit dans ESXI version 8. 0 U1. Dans cette version, ESXi a introduit une pile NVMe native (également appelée pile NVMe E2E). Certains codes d’erreur ayant subi une nouvelle tentative dans les versions précédentes d’ESXI ne sont plus appliqués. Par conséquent, les applications peuvent rencontrer des défaillances d’E/S.

Résolution

Mettez à niveau ESXI vers la version 8.0 U1c ou une version ultérieure.

Informations supplémentaires

Produits concernés

PowerStore
Propriétés de l’article
Numéro d’article: 000216664
Type d’article: Solution
Dernière modification: 14 Jun 2025
Version:  4
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.