DD OS : Network File System version 4 - Erreurs d’E/S distantes de réception des sauvegardes client sur Data Domain
Résumé: Quelques applications de sauvegarde utilisant des sauvegardes du client NFSV4 sur Data Domain reçoivent des erreurs d’E/S distantes. Les clients ne peuvent pas résoudre la même erreur.
Cet article concerne
Cet article ne concerne pas
Cet article n’est associé à aucun produit spécifique.
Toutes les versions du produit ne sont pas identifiées dans cet article.
Symptômes
Ce problème est dû à la limite interne des fichiers ouverts NFSV4 à une valeur maximale de 8 000. Certaines applications de sauvegarde ne peuvent pas terminer la sauvegarde et la charge applicative en cours peut échouer avec une erreur d’E/S distantes.
Voici un exemple d’une erreur que l’on peut voir dans TCPDUMP à partir du client sur lequel le problème se produit :
Voici un exemple d’une erreur que l’on peut voir dans TCPDUMP à partir du client sur lequel le problème se produit :
NFS4ERR_RESOURCE
Cause
Ce problème est dû à la limite matérielle interne et, à compter de septembre 2023, aucune solution n’est proposée, mais une amélioration est en préparation. L’amélioration dépend des applications, des clients et de leur incapacité à empêcher que cela ne se produise.
Résolution
La résolution de ce problème doit provenir de l’application de sauvegarde, de l’échelonnement des sauvegardes ou de la modification de paramètres spécifiques sur l’application.
Informations supplémentaires
Historiquement, ce problème peut également être détecté lors de l’examen des bundles Data Domain. Examinez la valeur jour par jour de nfs4-openowner dans les statistiques , comparez l’allocation avec Free et calculez la différence. Si cette valeur est supérieure à 8 000, il est fort possible que ce problème se produise.
Produits concernés
Data Backup & Protection Storage, Data Domain, Data Domain, DD OSProduits
Data DomainPropriétés de l’article
Numéro d’article: 000217822
Type d’article: Solution
Dernière modification: 26 Jun 2025
Version: 6
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.