La gestion de la mémoire et du stockage Intel Optane est introuvable dans Windows 10

Résumé: Découvrez comment trouver Intel Optane Memory and Storage Management dans Windows 10.

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Il est possible que la gestion de la mémoire et du stockage Intel Optane soit introuvable sur un ordinateur. Le problème se produit sur un ordinateur équipé de Windows 10 après une installation initiale ou automatique de Windows 10.

Gestion de la mémoire et du stockage Intel Optane introuvable

Le pilote et l’application Intel Rapid Storage Technology sont fournis avec Windows 10 version 19.x.x.xxxx ou supérieure.

Plates-formes concernées :

  • Latitude
  • OptiPlex
  • Precision
  • XPS

Systèmes d’exploitation concernés :

  • Windows 10

Cause

Dans Windows 10, iastorHsa_ext.inf et iastorHsaComponent.inf doivent être redémarrés avant d’être prêts lors de l’installation du pilote et de l’application Intel Rapid Storage Technology 19.x.x.xxxx ou version ultérieure.

Résolution

Accédez à Microsoft Store et l’ordinateur installe automatiquement l’application Intel Rapid Storage Technology. La gestion de la mémoire et du stockage Intel Optane est accessible après le redémarrage.

Si le Microsoft Store n’est pas accessible, téléchargez le pilote et l’application Intel Rapid Storage Technology à partir de la page Pilotes et téléchargements de Dell. Réinstallez-le, puis redémarrez l’ordinateur pour rendre la gestion de la mémoire et du stockage Intel Optane trouvable.

Produits concernés

OptiPlex, XPS, Latitude, XPS, Fixed Workstations, Mobile Workstations
Propriétés de l’article
Numéro d’article: 000221922
Type d’article: Solution
Dernière modification: 08 May 2025
Version:  4
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.