Brána pro zabezpečené připojení: Selhání nahrávání kolekcí se zobrazuje v uživatelské příručce doplňku SCG a OME Services

Résumé: Od února 2024 se ve starších verzích Secure Connect Gateway a modulu plug-in OpenManage Enterprise (OME) Services bude stav kolekcí v uživatelském rozhraní zobrazovat jako Upload Status = Failed. Vzhledem k tomu, že se datové části kolekce nahrávají do back-endových systémů, ale odpověď zpět do brány způsobuje, že uživatelské rozhraní zobrazuje selhání. Tuto zprávu o selhání uživatelského rozhraní můžete bezpečně ignorovat. ...

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Chybová zpráva v uživatelském rozhraní
Dotčené verze:
SCG – v5.16 a nižší
modul plug-in OME Services – v3.0.x a nižší.

Počáteční šetření:

  1. Ověřte verzi aplikace.
  2. Obraťte se na podporu společnosti Dell odesláním lístku, abyste ověřili, zda byly kolekce úspěšně nahrány a zpřístupněny zástupcům společnosti Dell ke kontrole.

Kontrola protokolů:
V protokolech se zobrazí chyby, jak je uvedeno níže:

ERROR com.dell.scg.gateway.handler.response.ResponseHandler- 172 - Error in Backend communication
io.vertx.serviceproxy.ServiceException: {"errorCode":"","errorMessage":"{\"status\": 500, \"requestId\": \"xxxc298a4daxxxxx4d899c0xxxxxx\", \"message\": \"Request processing failed: org.springframework.web.client.ResourceAccessException: I/O error on GET request for \https://is.us.dell.com/FRS/api/v1/File/SAE-OME_FILE_xxxxxx-8fcd-xxxx-8232-a8667xxxxxxx_20240222T1117XXXXX.zip/fileStatus\: Connection reset\"}","httpStatus":500,"errorReason":"Internal Server Error"}

 

Cause

Tento problém se týká nástroje SCG 5.16 a starších verzí a také modulu plug-in OME Services 3.0.x a starších verzí. Pramení ze selhání volání rozhraní API, což vede k nesprávnému zobrazení stavu nahrávání souborů v uživatelském rozhraní.

 

Résolution

V případě SCG proveďte upgrade na nejnovější verzi
Pro doplněk OME Services přejděte na nejnovější verzi softwaru OpenManage Enterprise a zásuvného modulu OpenManage Enterprise Services.
K problému nedochází v nejnovější verzi ani jednoho z těchto produktů.

 

Produits concernés

OpenManage Enterprise Services
Propriétés de l’article
Numéro d’article: 000224435
Type d’article: Solution
Dernière modification: 20 May 2025
Version:  5
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.