PowerEdge : LIC008 : l’ID de liaison de licence ne correspond pas à l’ID unique du périphérique

Résumé: Cet article fournit des informations sur l’erreur LIC008 détectée lors de l’importation de la licence iDRAC.

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

L’installation du fichier de licence iDRAC échoue avec l’erreur «LIC008: The license binding ID does not match the device unique identifier»

LIC0008 Message d’erreur

 

Cause

Vous utilisez une génération de licence iDRAC9 incorrecte :

  • Les licences iDRAC9 sont différentes pour les serveurs 14G/15G/16G. Si vous disposez d’un serveur 14G, mais que la licence achetée est destinée à un serveur 16G, elle n’est pas importée.

 

La licence est liée au mauvais numéro de série :

  • Si la licence est liée au numéro de série d’un autre serveur, elle n’importe pas, la liaison de licence doit correspondre au serveur vers lequel elle est importée.

 

La licence iDRAC n’est pas encore liée au numéro de série des serveurs :

  • Vérifiez les détails de la licence dans Mon compte. Si la licence est liée, vous ne voyez pas l’ID de matériel associé ou le numéro de série comme indiqué dans les figures ci-dessous.

    Numéro de série manquant dans la licence logicielle

    Numéro de série manquant sur la page des détails de la licence

Résolution

Pour lier la licence iDRAC au numéro de série d’un serveur, procédez comme suit :

  • Connectez-vous à Mon compte à l’aide de l’adresse e-mail et du mot de passe avec lesquels la commande de licence a été enregistrée.
  • Une fois connecté, sélectionnez Licences logicielles dans la colonne de gauche.
  • Recherchez l’ordre des licences iDRAC, puis cliquez sur Gérer.

    Sélectionnez Software licenses, puis cliquez sur Manage

  • Une fois sur la page des détails de la licence, cliquez sur « Download Key » pour demander le numéro de série à associer à la clé avant le téléchargement.

    Cliquez sur Download Key

  • Saisissez le numéro de série du serveur auquel vous souhaitez lier la licence et le mode de délivrance de la licence, puis cliquez sur Envoyer. Assurez-vous de saisir la balise en majuscules. Veillez à ne pas faire d’erreurs, car une fois que vous avez appuyé sur Envoyer, le numéro de série fourni est lié.

    Indiquez le numéro de série à attribuer

  • Après avoir cliqué sur Submit, la licence est liée et elle est téléchargée ou envoyée par e-mail en fonction de la sélection.
  • Une fois la licence liée, vous devriez maintenant voir la balise liée avec les détails de la licence.

    Le numéro de série s’affiche désormais dans les détails de la licence

 

 

 

Pour vérifier que la licence iDRAC correcte a été commandée, procédez comme suit :

  • Vérifiez la ligne de votre commande pour la licence iDRAC et voyez si la description indique une licence 14G, 15G ou 16G
  • Par exemple, il s’agit de l’élément de ligne d’une licence iDRAC9 15G ;
    • 385-BBPP    iDRAC9,Enterprise 15G, Customer Kit    8PH51    CUS,DF,IDRAC9,15G,ENT
  • Si vous n’êtes pas sûr de la génération de serveur dont vous disposez, consultez l’article : PowerEdge : Serveurs par génération

 

Si la licence iDRAC est liée au mauvais serveur ou numéro de série :

  • Contactez le support technique Dell pour obtenir de l’aide pour réaffecter la licence au numéro de série approprié.

 

 

 

Produits concernés

iDRAC8, iDRAC9

Produits

C Series, HS Series, Modular Infrastructure, Rack Servers, Tower Servers, XE Servers, XR Servers
Propriétés de l’article
Numéro d’article: 000353269
Type d’article: Solution
Dernière modification: 09 Dec 2025
Version:  2
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