PowerEdge: Falla de inicialización de PCIe de DPU BlueField-3

Résumé: Detección de errores PR8 en el registro de LifeCycle (LC) cuando se utiliza una tarjeta de unidades de procesamiento de datos (DPU) BlueField-3 (BF3) (DPN: HFWRM)

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Los registros de LifeCycle Controller (registro de LC) informan los siguientes errores debido a fallas repetidas de inicialización de Peripheral Component Interconnect Express (PCIe):

2025-07-27 17:38:59    294    PR8    Device not detected: Nvidia Network Adapter - 5C:25:73:5A:4C:B8(NIC in Slot 33 Port 1 Partition 1)

2025-07-27 17:38:58    293    PR8    Device not detected: Nvidia Network Adapter - 5C:25:73:5A:4C:B9(NIC in Slot 33 Port 2 Partition 1)

2025-07-17 17:30:57    189    PR8    Device not detected: Nvidia Network Adapter - 5C:25:73:5A:4C:B8(NIC in Slot 33 Port 1 Partition 1)

2025-07-17 17:30:57    188    PR8    Device not detected: Nvidia Network Adapter - 5C:25:73:5A:4C:B9(NIC in Slot 33 Port 2 Partition 1)

2025-05-11 17:29:46    46    PR8    Device not detected: Nvidia Network Adapter - 5C:25:73:5A:4C:B8(NIC in Slot 33 Port 1 Partition 1)

2025-05-11 17:29:46    45    PR8    Device not detected: Nvidia Network Adapter - 5C:25:73:5A:4C:B9(NIC in Slot 33 Port 2 Partition 1)

Cause

El problema se confirmó y se resolvió en la versión de firmware 32.46.3048, lanzada el 14 de agosto de 2025.

Este es un problema conocido de NVIDIA. El firmware del dispositivo afectaba el proceso de capacitación durante la inicialización de la red PCIe y el problema se resolvió a partir de la versión de firmware 32.46.3048.

El algoritmo del firmware se ha optimizado para mejorar la estabilidad del enlace PCIe. Se confirma que las tarjetas NVIDIA recientemente enviadas ya incluyen la versión de firmware actualizada 32.46.3048 o posterior.

Résolution

Ejecute un ciclo de apagado y encendido completo para verificar si la tarjeta vuelve a ser detectable.

  • Si la tarjeta defectuosa se recupera después del ciclo de apagado y encendido:
    Actualice el firmware de BlueField-3 a v32.46.3048 o posterior y asegúrese de que la imagen BFB esté alineada con el firmware actualizado. Puede descargar los archivos adecuados mediante NVIDIA DOCA Software Framework:
    https://developer.nvidia.com/doca-downloads?deployment_platform=BlueField&deployment_package=BF-FW-Bundle&installer_type=BFBEste hipervínculo lo redirige a un sitio web fuera de Dell Technologies. 
  • Si la tarjeta permanece indetectable después del ciclo de apagado y encendido:
    Continúe con la apertura de una solicitud de servicio para obtener una tarjeta de reemplazo a fin de resolver el problema.

Produits concernés

Rack Servers, XE Servers
Propriétés de l’article
Numéro d’article: 000379421
Type d’article: Solution
Dernière modification: 17 Jun 2026
Version:  3
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.