PowerEdge : Échec de l’initialisation PCIe BlueField-3 DPU

Résumé: Rencontre d’erreurs PR8 dans le journal LifeCycle (LC) lors de l’utilisation d’une carte d’unités de traitement des données (DPU) BlueField-3 (BF3) (DPN : HFWRM)

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Les journaux Lifecycle Controller (journal LC) signalent les erreurs suivantes en raison d’échecs répétés d’initialisation PCIe (Peripheral Component Interconnect Express) :

2025-07-27 17:38:59    294    PR8    Device not detected: Nvidia Network Adapter - 5C:25:73:5A:4C:B8(NIC in Slot 33 Port 1 Partition 1)

2025-07-27 17:38:58    293    PR8    Device not detected: Nvidia Network Adapter - 5C:25:73:5A:4C:B9(NIC in Slot 33 Port 2 Partition 1)

2025-07-17 17:30:57    189    PR8    Device not detected: Nvidia Network Adapter - 5C:25:73:5A:4C:B8(NIC in Slot 33 Port 1 Partition 1)

2025-07-17 17:30:57    188    PR8    Device not detected: Nvidia Network Adapter - 5C:25:73:5A:4C:B9(NIC in Slot 33 Port 2 Partition 1)

2025-05-11 17:29:46    46    PR8    Device not detected: Nvidia Network Adapter - 5C:25:73:5A:4C:B8(NIC in Slot 33 Port 1 Partition 1)

2025-05-11 17:29:46    45    PR8    Device not detected: Nvidia Network Adapter - 5C:25:73:5A:4C:B9(NIC in Slot 33 Port 2 Partition 1)

Cause

Le problème a été confirmé et a été résolu dans la version 32.46.3048 du firmware, publiée le 14 août 2025.

Il s’agit d’un problème connu de NVIDIA. Le firmware de l’appareil a eu un impact sur le processus de formation lors de l’initialisation du réseau PCIe, et le problème a été résolu à partir de la version 32.46.3048 du firmware.

L’algorithme du firmware a été optimisé pour améliorer la stabilité de la liaison PCIe. Il est confirmé que les cartes NVIDIA nouvellement expédiées incluent déjà la version 32.46.3048 ou ultérieure du firmware mise à jour.

Résolution

Exécutez un cycle d’alimentation complet pour vérifier si la carte redevient détectable.

  • Si la carte défaillante est récupérée après le cycle d’alimentation :
    Mettez à jour le firmware BlueField-3 vers la version 32.46.3048 ou ultérieure et assurez-vous que l’image BFB est alignée avec le firmware mis à jour. Vous pouvez télécharger les fichiers appropriés à l’aide de NVIDIA DOCA Software Framework :
    https://developer.nvidia.com/doca-downloads?deployment_platform=BlueField&deployment_package=BF-FW-Bundle&installer_type=BFBCe lien hypertexte renvoie à un site Web extérieur à Dell Technologies. 
  • Si la carte reste indétectable après le cycle d’alimentation :
    Ouvrez une demande de service pour obtenir une carte de remplacement afin de résoudre le problème.

Produits concernés

Rack Servers, XE Servers
Propriétés de l’article
Numéro d’article: 000379421
Type d’article: Solution
Dernière modification: 17 Jun 2026
Version:  3
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.