PowerFlex : impossible d’accéder aux datastores sur ESXi
Résumé: PowerFlex ne peut pas accéder aux datastores sur le serveur ESXi lors de la mise à niveau de la version 7.703.18.00 du pilote PERC.
Cet article concerne
Cet article ne concerne pas
Cet article n’est associé à aucun produit spécifique.
Toutes les versions du produit ne sont pas identifiées dans cet article.
Symptômes
Mise à niveau du pilote PERC vers 7.703.18.00
PowerFlex ne peut pas accéder aux datastores sur le serveur ESXi lorsque nous mettons à niveau le pilote de disque PERC vers la version 7.703.18.00.
La mise à niveau du pilote du contrôleur RAID réussit, mais après le redémarrage de l’hôte ESXi, toutes les machines virtuelles hors tension s’affichent comme inaccessibles.
Liste des connexions IP réseau Localcli | grep 7072 affiche toutes les adresses IP avec un état mit_sched.
Aucun datastore ScaleIO ou VxFlex OS n’était visible.
Cause
Pour une raison quelconque, le remplissage du magasin de données sur ESXi prenait près d’une heure, voire plus.
Résolution
Nous avons dû attendre une heure et les banques de données se sont automatiquement remplies.
Pour une analyse détaillée, le client doit impliquer VMware et faire analyser les logs vmsupport, car il peut également s’agir d’un problème de mise en réseau.
Collectez les logs vmsupport lorsque le problème existe et collectez les nouveaux logs vmsupport une fois le problème résolu, afin que les deux puissent être comparés.
Pour une analyse détaillée, le client doit impliquer VMware et faire analyser les logs vmsupport, car il peut également s’agir d’un problème de mise en réseau.
Collectez les logs vmsupport lorsque le problème existe et collectez les nouveaux logs vmsupport une fois le problème résolu, afin que les deux puissent être comparés.
Produits concernés
VxFlex Ready NodeProduits
VxFlex Ready Node, ScaleIO Ready Node-PowerEdge 13GPropriétés de l’article
Numéro d’article: 000033970
Type d’article: Solution
Dernière modification: 30 sept. 2025
Version: 5
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.