Dell Unity : Impossible d’appliquer des quotas d’utilisateur au sein d’une arborescence à quota

Résumé: Il s’agit d’un problème connu où les quotas d’utilisateur ne peuvent pas être appliqués au sein d’une arborescence à quota. (Corrigible par Dell)

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Impossible d’appliquer des quotas d’utilisateur au sein d’une arborescence à quota.

Le message d’erreur suivant s’affiche lorsque vous tentez d’appliquer des quotas d’utilisateur au sein d’une arborescence à quota :
Failed to turn on/off/clear user quota (error code:0x9000217)
L’Assistant Quota affiche les étapes suivantes, et il échoue à l’étape 2 :
Modify quota default limits...failed
Modify user quota settings...failed   <-- Fails here and the above error message is reported.
Refresh quota objects...not started
refresh quota objects...not started

Cause

Il s’agit d’un problème connu lié à la gestion de l’ID d’arborescence lors de la création.

Résolution

Contactez le support technique Dell ou votre partenaire de service agréé en leur communiquant l’ID de cet article de la base de connaissances.

Produits concernés

Storage, Entry Level & Midrange, Dell EMC Unity, Dell EMC Unity Family
Propriétés de l’article
Numéro d’article: 000180551
Type d’article: Solution
Dernière modification: 29 mai 2025
Version:  4
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.