Passer au contenu principal
  • Passer des commandes rapidement et facilement
  • Afficher les commandes et suivre l’état de votre expédition
  • Créez et accédez à une liste de vos produits
  • Gérer vos sites, vos produits et vos contacts au niveau des produits Dell EMC à l’aide de la rubrique Gestion des informations de l’entreprise.

Dell EMC Integrated Dell Remote Access Controller 9 (iDRAC9)ファームウェア ダウングレードの失敗RAC0181

Résumé: 2021年6月1日以降に出荷されたIntegrated Dell Remote Access Controller 9 (iDRAC9)を搭載したDell EMC PowerEdgeサーバーがiDRAC9ファームウェアのダウングレードに失敗し、ライフサイクル ログに情報イベントRAC0181が記録される場合があります。

Cet article a peut-être été traduit automatiquement. Si vous avez des commentaires concernant sa qualité, veuillez nous en informer en utilisant le formulaire au bas de cette page.

Contenu de l’article


Symptômes

iDRAC9ファームウェア バージョン4.40.40.00以降を搭載したIntegrated Dell Remote Access Controller 9 (iDRAC9)を搭載したDell EMC PowerEdgeサーバーで古いバージョンのiDRAC9ファームウェアをインストールするには、2ステップのダウングレード パスが必要です。2021年2月より前のファームウェア バージョンでiDRAC9ファームウェアをダウングレードしようとすると、ファームウェアのアップデートが失敗します。ライフサイクル ログには、iDRACの再起動中に情報イベントRAC0181が記録されます。

ライフサイクル ログRAC0181の例:

2021-07-29 13:04:38 65 SUP1901 Firmware update initializing.
2021-07-29 13:04:38 66 SUP1911 Firmware update initialization complete.
2021-07-29 13:04:38 67 SUP1904 Firmware update checksumming image.
2021-07-29 13:04:38 68 SUP1903 Firmware update verify image headers.
2021-07-29 13:04:49 69 SUP1905 Firmware update programming flash.
2021-07-29 13:05:23 70 SUP1906 Firmware update successful.
2021-07-29 13:08:20 72 RAC0182 The iDRAC firmware was rebooted with the following reason: user initiated.
2021-07-29 13:08:23 75 RAC0181 The iDRAC recovered from a firmware boot loader error with the following reason : Boot-time failover.

ダウングレード試行が繰り返し失敗すると、ライフサイクル ログにはSUP0517エラー イベントも記録されます。

ライフサイクル ログSUP0517の例:

2021-07-30 03:36:12 315 SUP0517 Unable to update the Integrated Dell Remote Access Controller firmware to version 4.22.00.53 because the operation is not supported or the device is in a locked state.
 

このダウングレードの問題は、次の一般的なユース ケースのシナリオで発生します。

  • iDRAC9ファームウェアを古いベースラインにダウングレードする導入が含まれる新しいサーバー注文。
  • 保証訪問サービスのシステム ボードの交換。

 

注:Lifecycle Controllerの自動「PartFirmwareUpdate」機能は、iDRAC9 4.40.40.00がインストールされているシステム ボードで失敗し、古いiDRAC9ファームウェア バージョンへのダウングレードを試みます。

Cause

Dell EMC PowerEdge第14世代サーバーでは、ハードウェア ルート オブ トラスト セキュリティ機能が導入されました。ファームウェア イメージはシステム ボードに組み込まれた証明書を使用して検証される必要があります。iDRAC9 4.40.40.00以降では、iDRACに適用するには、ファームウェア イメージで新しいハードウェア証明書を検証する必要があります。古いiDRACファームウェア イメージには、最新のハードウェア証明書イメージが含まれていません。

Résolution

iDRAC9を2021年2月以前のファームウェア バージョンにダウングレードするには、まず iDRAC 4.40.10.00へのダウングレードが必要になります。このファームウェア バージョンは、従来のハードウェア ルート オブ トラスト証明書をサポートし、以前のバージョンへのダウングレードを許可します。

Propriétés de l’article


Produit concerné

iDRAC9 - 4.xx Series, iDRAC9 - 5.xx Series

Produit

iDRAC9

Dernière date de publication

03 août 2021

Version

3

Type d’article

Solution