Aucune clé USB RMA-SHIM n'est expédiée avec la carte système de service pour les Chromebooks Latitude

Résumé: Cet article fournit des informations sur l’absence d’expédition de lecteur USB RMA-SHIM avec les remplacements de carte système des systèmes Latitude Chromebook.

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Les Chromebooks Latitude ne disposent pas d’un lecteur USB RMA-SHIM livré avec une carte système de remplacement.

Modèles concernés :

  • Latitude Chrome 5300
  • Latitude Chrome 5400
  • Latitude Chrome 7410
Remarque : Cela ne s’applique pas aux modèles Chromebook Education.

Cause

Fonctionne comme prévu.

Résolution

USB RMA-SHIM

Étant donné que la carte système d’un Chromebook Latitude dispose déjà de la préconfiguration RMA-SHIM, il n’y a aucune raison d’envoyer un lecteur USB RMA-SHIM avec une carte système de service.

Après avoir remplacé la carte système, les techniciens de maintenance doivent s’assurer de configurer le numéro de série de la même manière que s’il s’agissait d’un ordinateur portable Latitude Windows.

Retour au début


Procédure de paramétrage du numéro de série

Remarque :
  1. les techniciens paramètrent le numéro de série après avoir remplacé la carte système. Il s’agit d’une exigence de maintenance obligatoire après le remplacement de la carte système.
  2. La carte système de service est livrée avec une valeur de numéro de série vide. Lors de la saisie du numéro de série sur la page Configuration, le technicien de maintenance sur site n'a qu'une seule chance pour saisir le bon numéro de série.
  3. Une fois la valeur saisie et confirmée, le champ passe en lecture seule.

Après le remplacement de la carte système, les techniciens de maintenance doivent s'assurer de paramétrer le numéro de série.

Retour au début


Préparation du Chromebook Dell Latitude pour le paramétrage du numéro de série

  1. Connectez la batterie à la carte système.
    Batterie du Chromebook Dell Latitude
  2. Connectez l'adaptateur secteur au Chromebook et maintenez-le connecté tout au long de la procédure. Le port d'alimentation se trouve sur le côté gauche du Chromebook.

Retour au début


Paramétrage du numéro de série

  1. Appuyez sur le bouton d'alimentation pour démarrer le Chromebook.
  2. Au démarrage du Chromebook, l’écran suivant s’affiche.
    Processus RMA complet pour ChromeOS
    Remarque : il n'y a aucun champ de saisie sur cet écran. Saisissez le numéro de série à l'aide du clavier. Ce que vous avez saisi s'affiche à l'écran.
  3. Le numéro de série se trouve sur le capot inférieur du Chromebook.
    Partie inférieure du Chromebook Dell Latitude
  4. Saisissez le numéro de série valide du Chromebook et appuyez sur Entrée.
    Processus RMA complet pour ChromeOS avec numéro de série
  5. Sélectionnez « OUI » pour confirmer et enregistrer le numéro de série. Le Chromebook redémarre alors automatiquement.
    Remarque : Si le numéro de série n’est pas correctement saisi, vous pouvez sélectionner NON pour revenir à l’étape 2 pour modifier le numéro de série. Une fois que vous avez sélectionné Oui et appuyé sur « Entrée » sur cet écran, le numéro de série est enregistré et vous n’êtes « PAS » autorisé à le modifier.
    Processus RMA complet pour ChromeOS avec numéro de série Oui ou Non
  6. Lorsque l’écran d’accueil de ChromeOS s’affiche, le numéro de série est enregistré avec succès.
    Écran de bienvenue de l'utilitaire ChromeOS
  7. Cliquez sur Arrêter sur l’écran d’accueil de ChromeOS pour mettre le Chromebook hors tension.
    Écran de bienvenue ChromeOS arrêté
  8. Déconnectez l'adaptateur secteur du Chromebook.
  9. Installez le capot arrière inférieur sur le Chromebook.

Retour au début

Produits concernés

Latitude 5300 2-in-1 Chromebook, Latitude 5400 Chromebook, Latitude 7410 Chromebook
Propriétés de l’article
Numéro d’article: 000202550
Type d’article: Solution
Dernière modification: 28 oct. 2025
Version:  5
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.