Dell NativeEdge: Brak statystyk wykorzystania pamięci maszyny wirtualnej dla maszyn wirtualnych z systemem Windows
Résumé: W tym artykule opisano, dlaczego statystyka wykorzystania pamięci maszyny wirtualnej (VM) nie jest wyświetlana w przypadku maszyn wirtualnych z systemem Windows w pewnych warunkach na punkcie końcowym NativeEdge. ...
Cet article concerne
Cet article ne concerne pas
Cet article n’est associé à aucun produit spécifique.
Toutes les versions du produit ne sont pas identifiées dans cet article.
Symptômes
W pewnych okolicznościach statystyka wykorzystania pamięci maszyny wirtualnej urządzenia punktu końcowego NativeEdge nie jest wyświetlana.
W tym przykładzie nasza maszyna wirtualna z systemem Windows nie ma dostępnych danych dotyczących wykorzystania pamięci:
W tym przykładzie nasza maszyna wirtualna Nginix wyświetla wykorzystanie pamięci:

W tym przykładzie nasza maszyna wirtualna z systemem Windows nie ma dostępnych danych dotyczących wykorzystania pamięci:
W tym przykładzie nasza maszyna wirtualna Nginix wyświetla wykorzystanie pamięci:

Cause
Jeśli maszyna wirtualna gościa z systemem Windows nie ma zainstalowanego sterownika dymka, w rezultacie brakuje statystyki wykorzystania pamięci. Ten sterownik jest potrzebny, aby program NativeEdge Orchestrator mógł zbierać statystyki pamięci.
Résolution
Inżynierowie NativeEdge zalecają, aby użytkownik ręcznie zainstalował sterownik dymka, wykonując czynności opisane w temacie https://pve.proxmox.com/wiki/Windows_VirtIO_Drivers
Inżynierowie NativeEdge zalecają użytkownikowi użycie "stabilnej" gałęzi pakietu sterownika VirtIO, który zawiera sterownik pamięci dymkowej.
Inżynierowie NativeEdge zalecają użytkownikowi użycie "stabilnej" gałęzi pakietu sterownika VirtIO, który zawiera sterownik pamięci dymkowej.
Produits concernés
NativeEdge Solutions, NativeEdgePropriétés de l’article
Numéro d’article: 000216216
Type d’article: Solution
Dernière modification: 22 avr. 2025
Version: 7
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.