L’ordinateur portable Dell ne peut pas se connecter à un compte Microsoft dans SupportAssist OS Recovery
Résumé: En savoir plus sur un problème de connexion à votre compte Microsoft dans SupportAssist OS Recovery sur un ordinateur portable Dell.
Symptômes
L’ordinateur portable Dell peut ne pas être en mesure de se connecter à un compte Microsoft. Le problème se produit après l’exécution des étapes suivantes :
- Démarrez le système d’exploitation avec votre compte Microsoft.
- Activez BitLocker.
- Enregistrez la clé de récupération sur votre compte Microsoft.
- Redémarrez l’ordinateur, appuyez plusieurs fois sur la touche F12, puis ouvrez SupportAssist OS Recovery.
- Connectez-vous à Internet.
- Cliquez sur l’option Disk Cloning et connectez-vous à votre compte Microsoft.
- Le problème se produit et vous ne pouvez pas vous connecter à votre compte Microsoft avec le message suivant : Something went wrong.
Plates-formes concernées :
- Dell 14 DC14255
- Dell 14 Plus 2-en-1 DB04250
- Dell 16 DC16255
- Dell 16 DC16256
- Dell 16 Plus 2-en-1 DB06250
- Dell 16 Premium DA16250
- Dell Pro 13 Plus PB13255
- Dell Pro 14 Essential PV14255
- Dell Pro 14 PC14255
- Dell Pro 14 Plus PB14255
- Dell Pro 16 PC16255
- Dell Pro 16 Plus PB16255
- Dell Pro Slim QCS1255
Cause
Il s’agit d’un problème compatible avec les navigateurs. Le moteur de navigateur (IE) actuel de Service OS n’est pas en mesure d’afficher les contenus HTML les plus récents pour quelques pages du site Web Microsoft. L’utilisation de Microsoft Edge ou de Google Chrome dans SupportAssist OS Recovery résout le problème.
Résolution
La mise à jour vers SupportAssist OS Recovery version 5.5.14 ou ultérieure sur les produits suivants résout le problème. Pour télécharger et installer l’application, reportez-vous à la section Téléchargement et installation des pilotes et du firmware Dell.
- Dell 14 Plus 2-en-1 DB04250
- Dell 16 Plus 2-en-1 DB06250
- Dell 16 Premium DA16250
- Dell Pro 13 Plus PB13255
- Dell Pro 14 Essential PV14255
- Dell Pro 14 PC14255
- Dell Pro 14 Plus PB14255
- Dell Pro 16 PC16255
- Dell Pro 16 Plus PB16255
Une nouvelle version de SupportAssist OS Recovery 5.5.15 devrait être publiée en novembre 2025 pour résoudre le problème pour les produits suivants.
- Dell 14 DC14255
- Dell 16 DC16255
- Dell 16 DC16256
- Dell Pro Slim QCS1255
Pour contourner ce problème, procédez comme suit pour résoudre ce problème.
- Mettez l’ordinateur sous tension, appuyez plusieurs fois sur la touche F12 et ouvrez SupportAssist OS Recovery.
- Cliquez sur l’option Clonage de disque et sélectionnez l’option Entrer la clé manuellement pour désactiver le chiffrement BitLocker.