Precision 7820- und 7920-Workstations weisen nach einem Upgrade des Intel Cascade Lake Prozessors Fehler im Windows 10-Geräte-Manager auf

Résumé: In diesem Artikel wird erläutert, wie Sie Fehler im Windows Geräte-Manager nach einem Prozessorupgrade auf Dell Precision 7820 oder 7920 beheben können.

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes


Fehler im Geräte-Manager nach Prozessorupgrade

Möglicherweise bemerken Sie Windows 10-Geräte-Manager-Fehler für Andere Geräte (Unbekanntes Gerät) oder Andere Geräte (Leistungsindikatoren), nachdem Sie Ihre Precision Tower- oder Rack-Systeme mithilfe von Betriebssystem-Images, die vor dem 28. Mai 2019 erstellt wurden, auf einen Cascade Lake-Prozessor aktualisiert haben.

Betroffene Systeme

  • Precision 7820 Tower
  • Precision 7920 Tower
  • Precision 7920 Rack

Cause


Keine Informationen zur Ursache

Résolution


Installieren des Treibers für Intel Chipsatz-Gerätesoftware

HINWEIS: Weitere Informationen zum Herunterladen und Installieren von Gerätetreibern auf Ihrem Dell Computer finden Sie unter Treiber und Downloads – FAQ.
  1. Wechseln Sie zur Dell Webseite „Treiber und Downloads“:
  2. Stellen Sie sicher, dass Sie das korrekte Betriebssystem ausgewählt haben.
  3. Wählen Sie unter Kategorie die Option Chipsatz aus.
  4. Suchen Sie den neuesten Intel Gerätetreiber für Chipsatz-Software.
  5. Klicken Sie auf Herunterladen und speichern Sie die Datei auf Ihrem Computer.
  6. Öffnen Sie den Datei-Explorer und navigieren Sie zum Speicherort, an dem die heruntergeladene Datei gespeichert ist.
  7. Doppelklicken Sie auf die Setup-Datei für den Intel Chipsatz-Gerätesoftwaretreiber und befolgen Sie die Anweisungen auf dem Bildschirm, um die Installation abzuschließen.
  8. Führen Sie einen Neustart des Computers durch.

Produits concernés

Precision 7820 Tower, Precision 7920 Tower, Precision 7920 Rack
Propriétés de l’article
Numéro d’article: 000139131
Type d’article: Solution
Dernière modification: 22 Apr 2025
Version:  8
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.