SourceOne Discover Mnager : le fichier log des transactions de la base de données 'DiscoveryManager' est plein
Résumé: Le client reçoit l’erreur ci-dessous lors de l’exécution de la recherche dans Discovery Manager : Le fichier log des transactions de la base de données « DiscoveryManager » est plein en raison de « ACTIVE_BACKUP_OR_RESTORE ». ...
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Symptômes
Le message d’erreur ci-dessous s’affiche lors de l’exécution d’une recherche dans le gestionnaire de découverte :
Le fichier log des transactions de la base de données « DiscoveryManager » est plein en raison de « ACTIVE_BACKUP_OR_RESTORE ».
Stack Trace :
at EMC. EX. DiscoveryCollector.Core.Commands.WebServiceCommandBase.ThrowException(Exception e)
at EMC. EX. DiscoveryCollector.Core.Commands.GetNpmXmlCommand.Execute()
sur EMC. EX. DiscoveryCollector.Common.Framework.CAB.Services.ExPresentationService.. ctor()
Trace de la pile interne :
Source :
Site cible ExDisCoCore
:
Void ThrowException(System.Exception)
Cause
Aucune sauvegarde complète de la base de données du gestionnaire de découverte n’a été effectuée depuis longtemps et le fichier log des transactions n’a pas été sauvegardé ni vidé en utilisant l’espace.
Résolution
Exécution d’une sauvegarde complète de la base de données Discovery Manager pour réduire la taille des fichiers log des transactions.
Informations supplémentaires
Assurez-vous de suspendre les serveurs SourceOne avant d’effectuer une sauvegarde, comme indiqué dans le guide d’administration.
Produits concernés
SourceOne Discovery ManagerProduits
SourceOne, SourceOne Discovery ManagerPropriétés de l’article
Numéro d’article: 000051978
Type d’article: Solution
Dernière modification: 04 Jun 2026
Version: 5
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