Passer au contenu principal
  • Passer des commandes rapidement et facilement
  • Afficher les commandes et suivre l’état de votre expédition
  • Créez et accédez à une liste de vos produits
  • Gérer vos sites, vos produits et vos contacts au niveau des produits Dell EMC à l’aide de la rubrique Gestion des informations de l’entreprise.

External Speakers or Sound System Doesn't Work

Résumé: This article describes the troubleshooting steps to resolve issues with External Speakers.

Cet article a peut-être été traduit automatiquement. Si vous avez des commentaires concernant sa qualité, veuillez nous en informer en utilisant le formulaire au bas de cette page.

Contenu de l’article


Symptômes

External speakers do not work when connected to the system. This applies to speakers that use 3.5mm audio connector or a USB cable.

Cause

Cause information is not available.

Résolution

Ensure after performing each step below, you check for issue resolution. If the issue persists follow the next step.

  1. Connect the speakers to another device, such as a phone, MP3 player or another computer.
    1. If the audio issue persists, contact the speaker manufacturer for repair options.
    2. If the speakers work with another device, follow the steps below to continue troubleshooting.
  2. Run the Windows audio troubleshooter. Select Start, search for and open audio troubleshooter. Select Find and fix problems with playing sound and then select Next. Follow the onscreen instructions to complete the process.
  3. Check if the external speaker is set to the default output. Select Start > Settings > System > Sound. In the Output section, select the device you want to use for playback as your output device.
  4. Ensure the external speaker has power and the cables are connected properly. See the documentation of your speakers for device-specific instructions.
  5. Test your computer’s hardware. If you are prompted to install SupportAssist, follow the onscreen instructions to download and install the SupportAssist app.
    Note: You must be logged in as a user with administrator privileges to install the SupportAssist app and run the SupportAssist hardware diagnostic tests.
    1. Run a hardware test on the motherboard (see KB article 177564).
    2. Run a hardware test on the sound card or audio card .
    3. If you are using a USB speaker, run a hardware test on the USB port (see KB article 132048).
  6. If the hardware test fails, contact Dell Technical Support for repair options.
  7. Update the audio drivers and BIOS. Learn How to Download and Install Dell Drivers.
  8. Download and install the latest Windows Updates. Select Start > Settings > Windows Update and then select Check for updates. If updates are available, select Install now.

If the issue continues after troubleshooting, consider reinstalling Windows. Learn how to Factory Reset, Restore, or Reinstall Microsoft Windows on a Dell computer. Reinstalling the operating system would result in data loss. Ensure that you backup your personal data before proceeding.

Informations supplémentaires

Recommended Articles

Here are some recommended articles related to this topic that might be of interest to you.

Propriétés de l’article


Dernière date de publication

08 Jan 2024

Version

8

Type d’article

Solution