NetWorker: Bootstrap fails: 4746:save: external ASM `nsrmmdbasm' exited with code 1

Résumé: Corruption in the media database may cause bootstrap backup failures.

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

The NetWorker server protection bootstrap save set fails with the following error message:

Bootstrap fails: 4746:save: external ASM `nsrmmdbasm' exited with code 1

Cause

Corruption in the media database

Résolution

WARNING: Media database corruption can lead to data loss. The inability to backup a bootstrap will also leave a datazone exposed to issues should a bootstrap recovery be required in the event of server issues. Contact Support before proceeding.

A bootstrap backup of the NetWorker media database can be backed up and recovered directly using the nsrmmdbasm command: see How To Export the NetWorker Media Database Using nsrmmdbasm 

In the case that both the Server Protection > Server backup > Server db backup action and the nsrmmdbasm command run manually fail, you will need to engage Support to assist with manual correction as there is no bootstrap database backup available to recover from. This will require:

  1. Shutting down the NetWorker server services
  2. Compressing a copy of the /nsr/mm/mmvolrel folder and uploading
  3. Renaming the mmvolrel folder and replacing with the Support-provided, fixed copy 

Open a Service Request with NetWorker support when you are ready to proceed with the repair. 

Produits concernés

NetWorker

Produits

NetWorker Family
Propriétés de l’article
Numéro d’article: 000487653
Type d’article: Solution
Dernière modification: 13 Jul 2026
Version:  1
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.