L’écran tactile de certains ordinateurs portables Dell cesse de fonctionner si vous sortez du mode veille prolongée avec le capot fermé
Résumé: L’article suivant fournit des informations sur un problème d’écran tactile lorsqu’ils sortent de l’hibernation avec le capot fermé. L’écran tactile cesse de fonctionner sur certains ordinateurs portables Latitude et Precision lorsque cela se produit. ...
Cet article concerne
Cet article ne concerne pas
Cet article n’est associé à aucun produit spécifique.
Toutes les versions du produit ne sont pas identifiées dans cet article.
Symptômes
Si vous sortez de l’hibernation avec le capot fermé, certains écrans tactiles ne fonctionnent plus
Il se peut que vous rencontriez un problème d’arrêt de l’écran tactile sur votre ordinateur portable lorsque vous sortez du mode veille prolongée avec le capot fermé. Ce problème ne se produit que lorsque les circonstances suivantes sont réunies :
- Vous devez être entré dans les écrans de configuration du BIOS et avoir activé l’option Bloquer la mise en veille . (Il est défini par défaut sur Désactivé.)
- Vous entrez en veille prolongée en fermant le capot de l’ordinateur portable. (Le même problème ne se produit pas si vous passez en veille prolongée à l’aide du bouton d’alimentation ou de l’option du menu Démarrer.)
Les ordinateurs portables avec écran tactile concernés par ce problème :
- Ordinateur portable Latitude 3140
- Ordinateur portable Latitude 7330
- Ordinateur portable Latitude 7430
- Ordinateur portable Latitude 9330
- Ordinateur portable Latitude 9430
- Dell Pro 13 Premium
- Station de travail mobile Precision 7670
Cause
L’ordinateur portable fonctionne normalement.
Résolution
C’est ce que l’on peut attendre si vous définissez l’option Bloquer la mise en veille sur Activé, puis que vous fermez le capot de l’ordinateur portable pour passer en veille prolongée. Vous pouvez désactiver l’option de blocage de la mise en veille dans le BIOS si vous devez pouvoir entrer en veille prolongée en fermant le capot de l’ordinateur portable.
Produits concernés
Dell Pro 13 Premium PA13250, Latitude 3140, Latitude 7330, Latitude 7340, Latitude 9330, Latitude 9430, Precision 7670Propriétés de l’article
Numéro d’article: 000228526
Type d’article: Solution
Dernière modification: 10 Jan 2025
Version: 2
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