Avamar : Impossible de se connecter au nœud Avamar en tant qu’utilisateur root en raison d’un problème potentiel de système de fichiers « Erreur d’entrée-sortie »
Résumé: Impossible de se connecter au nœud Avamar en tant qu’utilisateur root en raison d’un problème potentiel de système de fichiers « Erreur d’entrée-sortie ».
Cet article concerne
Cet article ne concerne pas
Cet article n’est associé à aucun produit spécifique.
Toutes les versions du produit ne sont pas identifiées dans cet article.
Symptômes
Il n’est pas possible de se connecter en tant qu’utilisateur root sur un nœud de données Avamar ou de s’y connecter à l’aide de SSH.
Les commandes émises à partir d’Avamar Utility Node (avec les clés SSH chargées) ne répondent pas.
Un clavier et un écran peuvent être connectés directement au nœud pour vérifier l’état du système d’exploitation.
Le résultat peut ressembler à ce qui suit lors de la connexion en tant qu’utilisateur root sur le nœud concerné :
Les commandes émises à partir d’Avamar Utility Node (avec les clés SSH chargées) ne répondent pas.
Un clavier et un écran peuvent être connectés directement au nœud pour vérifier l’état du système d’exploitation.
Le résultat peut ressembler à ce qui suit lors de la connexion en tant qu’utilisateur root sur le nœud concerné :
> su - root -bash: /bin/su: Input/output error ls -l listing of /data01/cur on the affected data node drwxrwxr-x 5 admin admin 4096 Oct 23 2008 avamar ?--------- ? ? ? ? ? cp.xxxxxxxxxxx ?--------- ? ? ? ? ? cp.xxxxxxxxxx dr-xr-x--- 2 admin admin 4096 Aug 22 04:18 cp.xxxxxxxxxxxxx drwxr--r-- 2 admin admin 4096 Sep 21 15:06 cur drwxrwxr-x 2 admin admin 4096 Aug 23 03:27 cur.xxxxxxxx ?--------- ? ? ? ? ? hfscheck ?--------- ? ? ? ? ? hfscheck.xxxxxxx ?--------- ? ? ? ? ? hfscheck.xxxxxxxx drwxr-xr-x 4 root root 4096 Oct 23 2008 home drwx------ 2 root root 4096 Oct 23 2008 lost+found
Cause
La cause première est inconnue, mais on soupçonne que le système de fichiers est corrompu.
Les résultats de la connexion au nœud peuvent varier en fonction de l’état du système d’exploitation. Il se peut qu’il ne soit pas possible de se connecter ou que d’autres erreurs s’affichent.
Les résultats de la connexion au nœud peuvent varier en fonction de l’état du système d’exploitation. Il se peut qu’il ne soit pas possible de se connecter ou que d’autres erreurs s’affichent.
Résolution
Contactez votre fournisseur de support Dell pour exécuter une vérification du système de fichiers et, si nécessaire, reconstruire le nœud.
Informations supplémentaires
Produits concernés
Avamar, Avamar Data Store Gen3Produits
AvamarPropriétés de l’article
Numéro d’article: 000041017
Type d’article: Solution
Dernière modification: 02 Jun 2026
Version: 10
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.