SourceOne Email Management: ElasticSearch connector configuration sets Active server with IP address instead of hostname
Résumé: ElasticSearch connector configuration sets Active server with IP address instead of hostname after upgrading to 7.2.5.x.
Cet article concerne
Cet article ne concerne pas
Cet article n’est associé à aucun produit spécifique.
Toutes les versions du produit ne sont pas identifiées dans cet article.
Symptômes
This issue occurs on new installations of Email Management 7.2.5.x or after upgrading to this version. When configuring a new Archive Folder, the ElasticSearch connector configuration wizard sets the active node by its IP address instead of using the hostname. This is true even though the hostname is specified when configuring the connector.
If the IP address of the ElasticSearch active node must be changed then contact SourceOne Support in order to change the ElasticSearch configuration in the Archive DB.
Cause
The method to obtain the Active node settings from ElasticSearch has been changed in 7.2.5.x.
Résolution
Working as designed.
Produits concernés
SourceOne Email ManagementProduits
SourceOne Email ManagementPropriétés de l’article
Numéro d’article: 000055125
Type d’article: Solution
Dernière modification: 16 Jun 2025
Version: 5
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.