ECS : Message du navigateur S3 : La différence entre l’heure de la demande et l’heure du serveur est trop importante.

Résumé: Impossible de se connecter à ECS avec le navigateur S3.

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

L’erreur suivante s’affiche lors de la connexion avec le navigateur S3 ou s3curl :
Chaque fois qu’ils se connectent avec le navigateur S3 ou s3curl, cette erreur s’affiche

Cause

La date sur ECS n’était pas synchronisée avec le serveur NTP (Network Time Protocol) et était en retard ou en avance de plusieurs minutes.

# viprexec date

Output from host : 192.168.219.1
Tue Oct 30 22:54:13 UTC 2024

Output from host : 192.168.219.2
Tue Oct 30 22:54:37 UTC 2024

Output from host : 192.168.219.3
Tue Oct 30 21:08:03 UTC 2024

Output from host : 192.168.219.4
Tue Oct 30 21:08:14 UTC 2024

Output from host : 192.168.219.6
Tue Oct 30 22:01:13 UTC 2024

Output from host : 192.168.219.5
Tue Oct 30 22:01:13 UTC 2024

Résolution

Suivez l’article de la base de connaissances ECS : xDoctor : RAP081 : Code symptôme : 2048 : Le processus NTP ne s’exécute pas pour redémarrer le service NTP sur les nœuds.

Produits concernés

ECS Appliance Hardware Gen1 U-Series

Produits

ECS Appliance, ECS Appliance Hardware Gen1 U-Series
Propriétés de l’article
Numéro d’article: 000035360
Type d’article: Solution
Dernière modification: 09 sept. 2025
Version:  4
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.