ECS : Échecs de connexion intermittents des utilisateurs de domaine en raison d’un dépassement de la valeur du délai d’expiration AD ou LDAP

Résumé: Cet article explique pourquoi il existe des échecs de connexion intermittents des utilisateurs de domaine en cas de dépassement de la valeur du délai d’expiration AD ou LDAP.

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

La base de recherche Active Directory (AD) et LDAP (Lightweight Directory Access Protocol) est trop volumineuse. La valeur du délai d’expiration LDAP d’ECS est dépassée. Cela entraîne un échec de connexion intermittent des utilisateurs du domaine
 

La base de recherche Active Directory (AD) et LDAP (Lightweight Directory Access Protocol) est trop volumineuse. La valeur du délai d’expiration LDAP d’ECS est dépassée. Cela entraîne un échec de connexion intermittent des utilisateurs du domaine.
 

Cause

La base de recherche AD ou LDAP actuelle doit trouver l’utilisateur dans de nombreux dossiers sur le serveur AD ou LDAP et ne réussit pas dans le délai d’expiration LDAP ECS de 1 000 millisecondes.

En général, dans cette situation, la base de recherche est attribuée à l’emplacement racine du serveur AD.

Résolution

Dépannage

  1. Remplacez temporairement la base de recherche par l’emplacement direct d’un utilisateur test affecté par l’échec intermittent de la connexion.
  2. Connectez-vous en tant que cet utilisateur plusieurs fois pour confirmer que les connexions ont réussi.
  3. Si l’utilisateur se connecte constamment avec succès, la taille de la base de recherche dépasse le problème d’expiration du délai LDAP par défaut de 1 000 millisecondes.

 

Résolution

  • Option 1
Modifiez la base de recherche au-delà de l’emplacement racine du serveur AD vers un emplacement plus spécifique afin de ne pas dépasser la valeur du délai d’expiration LDAP de 1 000 millisecondes.
  • Option 2
Si l’utilisateur ne parvient pas à limiter la taille de la base de recherche, celle-ci doit être définie à l’emplacement racine du serveur AD. Ouvrez une demande de service (SR) et citez cet article pour que le support Dell passe en revue la valeur de configuration du délai d’expiration LDAP. ECS doit se trouver au niveau de code minimum 3.4.0.1 pour que la modification du délai d’expiration LDAP soit implémentée sur tous les VDC de la fédération.

Informations supplémentaires

Chaque fois qu’il y a une mise à jour logicielle d’ECS, la valeur du délai d’expiration LDAP passe à la valeur par défaut de 1 000 millisecondes. Assurez-vous de vérifier et de modifier la valeur configurée après la mise à niveau.

Produits concernés

ECS Appliance

Produits

ECS
Propriétés de l’article
Numéro d’article: 000058587
Type d’article: Solution
Dernière modification: 04 nov. 2025
Version:  4
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