Passer au contenu principal
  • Passer des commandes rapidement et facilement
  • Afficher les commandes et suivre l’état de votre expédition
  • Créez et accédez à une liste de vos produits
  • Gérer vos sites, vos produits et vos contacts au niveau des produits Dell EMC à l’aide de la rubrique Gestion des informations de l’entreprise.

Jak zasubskrybować, aby odbierać powiadomienia o aktualizacjach sterowników i oprogramowania wewnętrznego Dell

Résumé: Aby zapewnić optymalną wydajność i stabilność systemu firmy Dell, należy zapoznać się z najnowszymi dostępnymi aktualizacjami sterowników i oprogramowania wewnętrznego. W dalszej części artykułu opisano, jak to zrobić. ...

Cet article a peut-être été traduit automatiquement. Si vous avez des commentaires concernant sa qualité, veuillez nous en informer en utilisant le formulaire au bas de cette page.

Contenu de l’article


Symptômes

Cause


 1. Powiadomienia o aktualizacjach

UWAGA: Aby uzyskać dostęp do tych informacji, utwórz konto Dell na MyAccount. Można to zrobić za pomocą danych e-mail lub łącząc się z kontem w mediach społecznościowych, takim jak Twitter, LinkedIn, Facebook lubGoogle+.
  • Powiadomienia o aktualizacjach technicznych firmy Dell to doskonały sposób na uzyskanie informacji o wydaniach, gdy staną się one publiczne.

  • Subskrybuj powiadomienia e-mail

  • Kliknij to łącze, aby rozpocząć subskrypcję https://www.dell.com/support/home/drivers/subscription

 2. Dell Repository Manager

  • Repository Manager to narzędzie do aktualizowania sterowników i oprogramowania wewnętrznego serwerów firmy Dell.

  • Przegląda ono witrynę firmy Dell w poszukiwaniu najnowszych aktualizacji.

  • Informacje o narzędziu Repository Manager są dostępne tutaj: Dell Repository Manager


 3. Informacje dodatkowe

Szczegółowe informacje na temat sterowników i oprogramowania wewnętrznego można znaleźć w witrynie pomocy technicznej firmy Dell w sekcji Sterowniki i pliki do pobrania: https://www.dell.com/support/home?app=drivers

Dodatkowe informacje o narzędziach Dell do zarządzania systemami są dostępne w następujących witrynach firmy Dell:

 4. Dell SupportAssist i Bramka zabezpieczeń

Narzędzie Dell SupportAssist jest dostępne bezpłatnie w celu zdiagnozowania problemów ze sprzętem Dell EMC. Dostępne są rozwiązania dla wszystkich rodzajów klientów, od przedsiębiorców po użytkowników domowych. Bramka zabezpieczeń została wprowadzona w celu zastąpienia aplikacji SupportAssist. Dzięki temu produkty firmy Dell mogą zgłaszać swój stan i ewentualne problemy, co umożliwia automatyczne uruchamianie zgłoszeń serwisowych i podejmowanie działań.


Résolution

-

Propriétés de l’article


Produit concerné

Servers, PowerEdge, Entry Level & Midrange, Compellent (SC, SCv & FS Series)

Dernière date de publication

15 ماي 2024

Version

11

Type d’article

Solution