「PowerEdge:SRM UIでアレイ ペアの追加中にSRDF SRAエラーが発生し、アレイ管理ホストへの接続に失敗しました

Résumé: SRAコマンド'discoverArrays'が失敗しました。アレイ管理ホストへの接続に失敗しました。エラーの詳細については、EmcSrdfSraログを確認してください。

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

SRM UIでSRDFレプリケーション アダプター(SRA)を使用してアレイ ペアを追加中に、次のエラーが表示されました。

"SRA command ‘discoverArrays’ failed. Failed to connect to the array management host. Please check EmcSrdfSra logs for more information on the error."


警告 

この問題が発生したセットアップに関する追加情報:
vCenterバージョン: 6.7
SRMバージョン: 8.1
SRAバージョン: 9.2.0
SEバージョン: SRM
SYMAPIサーバーにインストールされている9.2.1クライアント: SE 9.2.1を使用した組み込みマネージド アレイ

Cause

symapi 次のエラーのため、SRMクライアントからSYMAPIサーバーへのセッションを初期化できませんでした。

"The trusted host file disallowed a client server connection"



つまり、SYMAPIサーバの「nethost」ファイルが正しく構成されていないか、まったく構成されていません。トラステッド ホスト ファイルは「nethost" file.

EmcSrdfSra.logでエラーが見つかりました:

[07/26 09:50:59.104  8768   155 SymapiSession::Init             ] [ERROR]: Failed to perform SymInit(). 
[ERROR]: [SYMAPI_C_HOST_FILE_REJECTION : The trusted host file disallowed a client server connection]
.
[07/26 09:50:59.104  8768    33 SymapiSession::SymapiSession    ] [ERROR]: Failed to initialize Symapi session


SYMAPIサーバー上のstorsrvd.logでエラーが見つかりました:

<Error> [7564             SESS 0125] Jul-25 14:09:46.372 : ANR0018E Rejecting session 125 for dell_user@dellemc123.abc.def.com (::ffff:111.222.333.444): The trusted host file disallowed a client server connection


SRMクライアントからSYMAPIサーバーへのセッションは、次のユーザーとして拒否されました: dell_user ホストFQDN dellemc123.abc.def.com SYMAPIサーバーにアクセスできませんでした。アクセスは、次を使用して提供する必要があります。 nethost ファイルをSYMAPIサーバに保存します。このエラーは主に、SYMAPIサーバーが仮想アプライアンスまたは組み込み管理である場合に発生します。

Résolution

ログを確認し、この問題を確認して、次の解決策に進みます。
追加/構成 nethost 次の形式のホストFQDN/IPとユーザーを使用して、SYMAPIサーバー内のファイルを作成します。

<Host FDQN> <user>
<IP> <user>


例:

dellemc123.abc.def.com dell_user
111.222.333.444 dell_user

Produits concernés

SRDF Adapter for VMware Site Recovery Manager, VMware vCenter Site Recovery Manager
Propriétés de l’article
Numéro d’article: 000190090
Type d’article: Solution
Dernière modification: 22 avr. 2025
Version:  3
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.