VxRail : Lors de la validation d’un déploiement VxRail : « Veuillez patienter jusqu’à la fin de l’instance précédente »

Résumé: Le déploiement ne peut pas être validé en raison d’une tentative précédente qui a échoué.

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Lors de la validation, VxRail Manager présente une erreur "Please wait for the previous instance to complete."

Capture d’écran de l’erreur de déploiement 

Cause

Si la validation VxRail n’a pas été effectuée avec succès la première fois, cette erreur s’affichera lors des tentatives suivantes.
 

Résolution

  1. Connectez-vous à la console iDRAC de l’hôte sur VxRail Manager en cours d’exécution et connectez-vous à l’aide de root .
  2. Mettez VxRail Manager hors tension.
    vxrail-primary --stop
  3. Détruisez VxRail Manager à l’aide de la commande DCUI ESXi.
    vxrail-primary --destroy
  4. Redémarrez l’hôte ESXi.  
  5. Configurez à nouveau VxRail Manager à l’aide de la commande suivante :
    vxrail-primary --setup
  6. Poursuivez avec les étapes de résolution : Définissez à nouveau l’adresse IP de VxRM pour accéder à l’assistant de déploiement et exécuter les étapes de déploiement.
    Si le problème persiste, exécutez VxRail Manager sur un autre nœud. Cela devrait résoudre le problème.

Produits concernés

VxRail
Propriétés de l’article
Numéro d’article: 000191418
Type d’article: Solution
Dernière modification: 14 nov. 2025
Version:  3
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.