Data Protection Central : Après la mise à niveau de 19.7 vers 19.8, le référentiel d’identité Active Directory a disparu
Résumé: Cet article détaille une solution de contournement de la disparition du protocole LDAP (Lightweight Directory Access Protocol)/Active Directory (AD) après la mise à niveau vers Data Protection Central (DPC) 9.8.0. ...
Cet article concerne
Cet article ne concerne pas
Cet article n’est associé à aucun produit spécifique.
Toutes les versions du produit ne sont pas identifiées dans cet article.
Symptômes
AD est configuré dans DPC 19.7.0 et versions antérieures et fonctionne avant une mise à niveau vers DPC 19.8.0.
Après la mise à niveau, le référentiel d’identité AD n’est plus présent.
Après la mise à niveau :
Cause
Il s’agit d’un problème de code qui sera résolu dans une prochaine version de DPC.
Résolution
Ce problème est résolu dans une prochaine version de DPC.
Solution
Vous devez rajouter la configuration AD via l’interface utilisateur.
- Connectez-vous à l’interface utilisateur DPC en tant qu’administrator@dpc.local.
- Accédez à Administration>Sources d’identité.
- Cliquez sur Ajouter.
- Saisissez les paramètres suivants :
-
- Saisissez
- Adresse du serveur
- Port
- Domaine
- Interroger l’utilisateur
- Mot de passe de requête
- Cliquez sur Save (Enregistrer).
- Développez la barre latérale pour afficher le résumé.
- Dans le champ situé à côté du bouton Ajouter dans la barre latérale, indiquez le nom unique (DN) du groupe, puis cliquez sur le bouton Ajouter .
- Le groupe de recherche se trouve alors dans la zone Nom unique du groupe. Si vous obtenez une erreur indiquant que le groupe a déjà été ajouté, mais qu’il ne s’affiche pas, ouvrez une demande de service (SR) auprès du support Dell.
Cela devrait résoudre ce problème.
Propriétés de l’article
Numéro d’article: 000207136
Type d’article: Solution
Dernière modification: 24 juin 2025
Version: 3
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