Сбой обновления VMware View с ошибкой «Не удается извлечь данные из vCenter: Время ожидания подключения истекло»

Résumé: При попытке перейти на вкладку «Protection» из пользовательского интерфейса происходит следующая ошибка: " Ошибка при получении информации о vCenter для Причина(ы):Не удалось получить данные из vCenter: Время ожидания подключения истекло» ...

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Сбой обновления VMware View с ошибкой «Не удается извлечь данные из vCenter: Время ожидания подключения истекло»

Cause

Ошибка связи с vCenter

Résolution

Убедитесь, что vCenter подключен к сети.

Войдите в веб-клиент vCenter vSphere, используя ту же учетную запись пользователя, которая использовалась для добавления vCenter в NetWorker.

ПРИМЕЧАНИЕ. Учетную запись пользователя можно просмотреть в ресурсе Гипервизор NSR:
root@lnx-nwserv:~# nsradmin
NetWorker administration program.
Use the "help" command for help, "visual" for full-screen mode.
nsradmin> p type: nsr hypervisor
                        type: NSR hypervisor;
                        name: vcsa.amer.lan;
                     version: 7.0.3;
                     comment: ;
                     service: VMware VirtualCenter;
                    endpoint: "https://vcsa.amer.lan/sdk";
                    username: bkupadmin@vsphere.local;
                    password: *******;
                     command: nsrvim;
                       proxy: lnx-nwserv.amer.lan;
              console events: Yes;
                       cloud: No;
              console cancel: Yes;
Snapshot FreeSpace Warning Threshold: 0;
Snapshot FreeSpace Failure Threshold: 0;
        restricted data zone: ;
nsradmin>
ПРИМЕЧАНИЕ. Если vCenter недоступен из веб-браузера, обратитесь к администратору VMware.


Убедитесь, что сервер NetWorker может подключиться к vCenter:

Используйте команды операционной системы для разрешения имени vCenter и подключения к порту 443:

Linux: curl -v vCenter_Name:443
Windows (PowerShell): tnc vCenter_Name -port 443

При необходимости можно использовать команду nsrports для проверки разрешения имен и подключения к портам:

NSRPORTS -t vCenter_Name -p 443

root@lnx-nwserv:~# nsrports -t vcsa.amer.lan -p 443
Forward lookup for vcsa.amer.lan
Query time:              0.001 sec
Canonical name (CNAME):  vcsa.amer.lan
Address (A):             192.168.9.111
Connect to port 443:     Succeeded (0.000 sec)

Reverse lookup for 192.168.9.111
Query time:              0.001 sec
Name:                    vcsa.amer.lan
ПРИМЕЧАНИЕ. Если сервер vCenter недоступен через порт 443. Проконсультируйтесь с администратором сети по поводу этого подключения.

Увеличьте время ожидания запроса инвентаризации:

NetWorker. Ошибка при извлечении информации о vCenter для имени хоста ESXi vCenter: Причина истечения времени ожидания запроса диспетчера

Informations supplémentaires

Produits concernés

NetWorker Family, NetWorker Series
Propriétés de l’article
Numéro d’article: 000222673
Type d’article: Solution
Dernière modification: 01 mars 2024
Version:  1
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.