U notebooků Latitude, Precision a XPS dochází při používání kamery k chybě s modrou obrazovkou
Résumé: Tento článek obsahuje informace o chybě s modrou obrazovkou, ke které dochází u notebooků Latitude, Precision nebo XPS při používání kamery.
Cet article concerne
Cet article ne concerne pas
Cet article n’est associé à aucun produit spécifique.
Toutes les versions du produit ne sont pas identifiées dans cet article.
Symptômes
Při použití vestavěného modulu kamery se u notebooků Latitude, Precision nebo XPS občas zobrazí chyba s modrou obrazovkou. Fotoaparát začne selhávat s lepkavými obrázky a poté 0x9F: Zobrazí se chyba "DRIVER_POWER_STATE_FAILURE". K problému dochází během videokonferencí, například v aplikaci Microsoft Teams.
Dotčené platformy:
- Latitude 7340
- Latitude 7640
- Latitude 9330
- Latitude 9430
- Latitude 9440 2 v 1
- Precision 5470
- Precision 5480
- Precision 5680
- XPS 13 9315
- XPS 13 Plus 9320
- Dell Pro 13 Premium
Cause
Problém souvisí s řízením toku v ovladači kamery, když je kamera krátce po zapnutí a vypnuta za méně než sekundu. K tomu dochází, když aplikace Microsoft Teams vypne přenos z kamery, poté se znovu zapne na méně než sekundu.
Résolution
Problém vyřešíte aktualizací nejnovějších ovladačů v následujícím pořadí. Způsob stažení a instalace ovladače naleznete v článku Postup stažení a instalace ovladačů Dell.
- Ovladač Intel Graphics/Arc Graphics a aplikace Intel Graphics Command Center
- Ovladač Intel Integrated Sensor Solution (související s CVF nebo UPD)
- Ovladač Intel Serial IO
- Řadič Intel 2D Imaging MCU Visual Sensing
- Instalační program Intel Management Engine Components
Informations supplémentaires
Produits concernés
Dell Pro 13 Premium PA13250, Latitude 7340, Latitude 9330, Latitude 9430, Latitude 9440 2-in-1, Latitude 7640, Precision 5470, Precision 5480, Precision 5680, XPS 13 9315, XPS 13 Plus 9320Propriétés de l’article
Numéro d’article: 000223386
Type d’article: Solution
Dernière modification: 15 août 2025
Version: 13
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.