PPDM: Attempting vCenter connections using wrong account

Résumé: PPDM is attempting to log in to vCenter using a domain login account with OKTA instead of the vCenter service account configured for the asset source.

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Symptômes

PowerProtect Data Manager (PPDM) is attempting to log in to vCenter using a domain login account with OKTA instead of the vCenter service account configured for the asset source.
The Security Team sees logs indicating attempts to log in to the vCenter with the OKTA account from the PowerProtect Data Manager server.

The vim.log shows the following:

ERROR [] [commons-pool-evictor] [][][][][] [c.vmware.vim25.ws.WSClient.invoke(99)] - Exception caught while invoking method: Login 
java.rmi.RemoteException: Exception in SoapClient.invoke:; nested exception is: 
	java.lang.RuntimeException: Could not map the soap fault from:


The vmware-plugin.log shows the following:

WARN [] [scheduling-1] [][ALERT:SYS0016][][][] [c.e.d.e.c.s.m.DefaultMessageResourceModifier.printAlertLog(148)] -  Date: Dec 17, 2025 03:00:33 AM; Summary: Failed to register extension with vCenter vcenter (vcenter.domain.com).; Details: To support integration with the vSphere client UI, PPDM must register extensions with the vCenter. If this registration fails, these features will be unavailable.  However, PPDM will continue to work normally.; Recommended Action: The attempt will be retried until it succeeds, or the vSphere integration setting is changed for this vCenter.; Detail Summaries: null; Status: UNACKNOWLEDGED 
ERROR [] [scheduling-1] [][][][][] [c.e.b.v.p.s.ExtensionRegistrationService.handleVcenterCreate(215)] -  504 : "{"code":504,"reason":null,"remediation":null,"timestamp":1765965633913,"path":"/api/v2/vmwareservice/vcenters","extendedInfo":null}" 
org.springframework.web.client.HttpServerErrorException$GatewayTimeout: 504 : "{"code":504,"reason":null,"remediation":null,"timestamp":1765965633913,"path":"/api/v2/vmwareservice/vcenters","extendedInfo":null}"

Cause

The vCenter asset source appears to be using incorrect login information, resulting in authentication issues and causing the registration process to stop responding.

Résolution

Remove the vCenter asset source and re-create it with the correct login information. 
Reboot the PowerProtect Data Manager server to refresh the internal processes and allow the asset source to complete registration.

Produits concernés

PowerProtect Data Manager
Propriétés de l’article
Numéro d’article: 000412320
Type d’article: Solution
Dernière modification: 16 janv. 2026
Version:  1
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