Problem ze sterownikiem dźwięku po zainstalowaniu aktualizacji KB4343909 dla systemu Windows 10

Résumé: Ten artykuł zawiera informacje na temat rozwiązywania problemów ze sterownikiem dźwięku po zainstalowaniu aktualizacji KB4343909 systemu Windows 10.

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Po zaktualizowaniu systemu Windows 10 dźwięk systemowy może przestać działać, a Menedżer urządzeń wyświetli błąd dotyczący urządzenia audio.

Menedżer urządzeń systemu Windows 10

Błąd może zawierać kod 31 lub 38, a komunikat o błędzie brzmi „nie można zainstalować sterowników urządzenia”.

Cause

Brak dostępnych informacji o przyczynie.

Résolution

Menedżer urządzeń

Aby rozwiązać ten problem, należy wykonać następujące czynności.

  1. Otwórz Menedżer urządzeń. naciśnij kombinację klawiszy logo Windows oraz R w tym samym momencie. Powinno otworzyć się pole Uruchom.
    Pole uruchamiania w systemie Windows
     
  2. Wpisz devmgmt.msc i kliknij OK lub naciśnij Enter.
  3. Otworzy się Menedżer urządzeń.
    Przykład Menedżera urządzeń systemu Windows 10
     
  4. W Menedżerze Urządzeń kliknij prawym przyciskiem myszy sterownik z błędem i wybierz opcję Aktualizuj sterownik.
  5. Wybierz opcję „Przeglądaj mój komputer w poszukiwaniu oprogramowania sterownika”.
  6. Wybierz opcję "Przeglądaj..." i wybierz folder, który znajduje się tutaj: C:\Windows\WinSxS
  7. Upewnij się, że pole "Uwzględnij podfoldery" jest zaznaczone, a następnie kliknij przycisk Dalej.
  8. System Windows powinien pomyślnie zainstalować sterowniki.
  9. Uruchom ponownie system.
  10. Teraz możesz pomyślnie ponownie zainstalować sterownik audio firmy Dell z: Dell.com/Support/Drivers.

Powrót do góry

Informations supplémentaires

Produits concernés

Alienware, Dell All-in-One, Dell Pro All-in-One, Dell Pro Max Micro, Dell Pro Max Slim, Dell Pro Max Tower, Dell Pro Micro, Dell Pro Slim, Dell Pro Tower, Dell Slim, Dell Tower, Inspiron, OptiPlex, Vostro, XPS, G Series, G Series, Alienware , Dell Laptops, Dell Plus, Dell Pro, Dell Pro Max, Dell Pro Plus, Dell Pro Premium, Inspiron, Latitude, Dell Pro Rugged, Vostro, XPS, Fixed Workstations, Mobile Workstations, Dell Pro Max Micro XE FCM2250, Dell Pro Max Slim XE FCS1250, Dell Pro Max Tower T2 XE FCT2250, Dell Pro Max 16 XE MC16250, Dell Pro Micro Plus XE QBM1250, Dell Pro Slim Plus XE5 QBS1250, Dell Pro Tower Plus XE5 QBT1250 ...
Propriétés de l’article
Numéro d’article: 000123786
Type d’article: Solution
Dernière modification: 14 juil. 2025
Version:  9
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.