DPA : La sauvegarde des groupes en échec ne produit pas de données pour NetWorker 9.x
Résumé: Lorsque vous tentez d’exécuter le rapport Backup for Failed Groups dans Data Protection Advisor (DPA) avec NetWorker version 9 ou supérieure, le rapport ne parvient pas à renseigner les données et affiche à la place « Aucun résultat trouvé ». Ce problème se produit car l’ingénierie NetWorker a modifié la structure d’un groupe après la version 8, ce qui affecte plusieurs rapports DPA. ...
Symptômes
Lors de l’exécution du rapport système « Backup for Failed Group » pour NetWorker version 9 ou supérieure, le rapport ne contient pas de données.
Au lieu de cela, le rapport affiche « Aucun résultat trouvé ».
Toutes les demandes de données sont en cours d’exécution et à jour pour l’objet NetWorker.
Cause
L’ingénierie NetWorker a modifié la structure d’un groupe après la version 8.
Pour NetWorker v9 et versions ultérieures, les rapports suivants ne produiront pas de données :
- Sauvegarder tous les groupes
- Groupes ayant échoué à la sauvegarde
- Résumé du groupe de sauvegarde
- Groupes de sauvegarde réussie
- Sauvegarder des groupes partiels
- État du groupe de sauvegarde
- Sauvegarder les groupes actifs
- Résumé du groupe de sauvegarde
Tous les rapports ci-dessus utilisent les sources de données Backup Group Details ou Backup Group Status, qui ne produisent pas de données de rapport pour NetWorker version 9 et versions ultérieures.
Résolution
Vous pouvez également utiliser les rapports basés sur la source de données Workflow Jobs :
- État des tâches de workflow NetWorker