Les écrans Dell et Alienware subissent une perte vidéo lorsque Dolby Vision HDR est activé
Résumé: Informations sur la perte de vidéo qui peut se produire lorsque la fonctionnalité HDR (High Dynamic Range) de Dolby Vision est activée.
Symptômes
Une brève interruption vidéo peut se produire lors du passage d’une fenêtre à l’autre ou si une fenêtre particulière nécessite plus d’espace sur le bureau. Ce comportement se produit lorsque Dolby Vision HDR (profondeur de 10 bits) est activé sur l’écran. Lorsque l’écran est réglé sur le mode Dolby Vision, Windows tente d’utiliser les fonctionnalités HDR Dolby Vision pour l’application ou la fenêtre active, en particulier si elle occupe un espace supplémentaire sur le bureau. Si une application qui ne prend pas en charge Dolby Vision HDR (comme la ligne de commande) devient active, Windows passe au HDR standard. Cette modification nécessite une actualisation de l’écran, ce qui entraîne sa mise hors tension et sa mise sous tension brièvement.
Écrans affectés :
- AW3225QF
- AW2725Q
- AW2725QF
- S3225QC
Cause
Cela est dû à la façon dont Dolby Vision HDR est pris en charge dans Windows.
Résolution
Dolby Vision HDR
Ce comportement est prévisible, car le pilote vidéo et l’écran doivent être actualisés.
Si l’actualisation vidéo est gênante, vous pouvez désactiver Dolby Vision HDR dans le menu On-Screen Display (OSD) de l’écran et utiliser la fonctionnalité Smart HDR.
Si vous choisissez d’utiliser la fonctionnalité HDR Dolby Vision, la solution de contournement suivante peut être efficace lors de l’utilisation d’un navigateur :
- Désactivez l’accélération matérielle dans le navigateur.
Exemple pour Chrome :
Exemple pour Microsoft Edge :
- Activez la mise à l’échelle entière dans le logiciel AMD (si vous disposez d’une carte graphique AMD).

Pour plus d’informations, reportez-vous au manuel d’utilisation de votre écran.
Si vous avez encore des questions ou des problèmes, contactez le support technique Dell.