PowerStore : Trois entrées s’affichent pour une appliance dans l’interface utilisateur SCG au lieu de deux après la mise à niveau de PowerStoreOS vers la version 3.6.1.0 et versions ultérieures

Résumé: L’entrée de la balise PowerStore, du cluster et de l’appliance s’affiche dans l’interface utilisateur de la passerelle de connexion sécurisée (SCG) après la mise à niveau de PowerStoreOS vers la version 3.6.1.0 et versions ultérieures. ...

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Nous devrions voir deux entrées dans l’interface utilisateur SCG, conformément à l’article Dell : PowerStore : Deux entrées pour une appliance s’affichant dans l’interface utilisateur SCG après la mise à niveau de PowerStoreOS vers la version 3.6.1.0 et versions ultérieures

Si SupportAssist a été activé avec l’option de passerelle sur PowerStore avant la mise à niveau de l’appliance vers la version 3.6.1.0, trois entrées s’affichent parfois dans l’interface utilisateur SCG après la mise à niveau de PowerStoreOS.

Exemple de capture d’écran ci-dessous :

Trois entrées s’affichent dans l’interface utilisateur SCG après la mise à niveau de PowerStoreOS

 

Exemple de capture d’écran de l’interface utilisateur SCG après la désactivation et la réactivation de SupportAssist sur PowerStore :

Capture d’écran de l’interface utilisateur SCG après la désactivation et la réactivation de SupportAssist sur PowerStore

Cause

PowerStore exécutait une version du système d’exploitation antérieure à la version 3.6.1.0 lorsque SupportAssist a été activé. SCG disposait donc d’une ancienne version de PowerStore (ESE v2) connectée via lui.

PowerStore enregistre et communique avec le back-end Secure Remote Services à l’aide du numéro de série/balise sans aucun suffixe de nœud. Dans les versions du système d’exploitation ultérieures à la version 3.6.1.0, PowerStore a ajouté les suffixes de nœud APPLIANCE et CLUSTER aux communications Secure Remote Services.

Lors de la mise à niveau de PowerStore, l’ancienne version n’a jamais été déconnectée et deux nouveaux appareils ont été ajoutés. C’est pourquoi nous voyons trois entrées dans l’interface utilisateur SCG au lieu de deux.

Résolution

Étape 1 : Désactivez SupportAssist, patientez 15 minutes, puis réactivez-le.

Si cette procédure ne résout pas le problème :

Étape 2 :

  • Mettez à niveau SCG vers le code le plus récent. Vous trouverez la dernière version de SCG sur le site Web de la passerelle de connexion sécurisée.
  • Désactivez SupportAssist, patientez 15 minutes.
  • Réactivez SupportAssist.
 
Remarque : La suppression de l’entrée de balise de l’interface utilisateur SCG ne fonctionne pas ou n’aide pas.

Produits concernés

Secure Connect Gateway, PowerStore
Propriétés de l’article
Numéro d’article: 000228644
Type d’article: Solution
Dernière modification: 25 Sep 2024
Version:  1
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.