Passer au contenu principal
  • Passer des commandes rapidement et facilement
  • Afficher les commandes et suivre l’état de votre expédition
  • Profitez de récompenses et de remises réservées aux membres
  • Créez et accédez à une liste de vos produits

Felsöka en flimrande skärm efter en Windows 10-uppgradering

Résumé: Följande artikel innehåller information om hur du felsöker ett problem med flimrande ljud på skärmen efter en Windows 10-uppgradering.

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Datorer kan uppleva en flimrande eller blinkande skärm efter uppgradering till Windows 10. Program som gör att Utforskaren slutar svara eller orsakar problem med bildskärmsdrivrutinen kan påverka datorn.

Cause

Problemet med flimmer beror på ett kompatibilitetsproblem med programvaran eller ett problem med grafikdrivrutinen.

Résolution

Det första steget är att avgöra om problemet är ett kompatibilitetsproblem med programvaran eller ett problem med bildskärmsdrivrutinen. Kontrollera om flimret påverkar Windows Aktivitetshanterare. Om Aktivitetshanteraren flimrar är den mest troliga orsaken ett problem med programvarukompatibilitet. Ett problem som gör att Explorer.exe slutar svara upprepade gånger. Om Aktivitetshanteraren inte påverkas är den mest troliga orsaken bildskärmsdrivrutinen. Tryck på tangenterna CTRL + SHIFT + ESC samtidigt för att öppna och testa i Windows Aktivitetshanterare. Observera beteendet på skärmen och fortsätt med lämpliga felsökningssteg nedan.


Aktivitetshanteraren flimrar > och felsöker programvarukompatibilitet genom att följa dessa steg:

Obs! Om Aktivitetshanteraren flimrar eller inte öppnas kan du prova samma steg i felsäkert läge. (Se Så här startar du i felsäkert läge i Windows 10  Den här hyperlänken tar dig till en webbplats utanför Dell Technologies.)
  1. Använd alternativet Arkiv, Kör Aktivitetshanteraren för att öppna ytterligare verktyg efter behov. Se till att markera rutan för att köra verktyg som administratör. Dessa kan omfatta:
    • appwiz.cpl: Öppnar program och funktioner
    • compmgmt.msc: Öppnar Datorhantering cmd.exe (Använd Datorhantering för att öppna Loggboken)
  2. Använd Program och funktioner för att ta bort ej nödvändiga program.
  3. Sök efter kraschhändelser i händelseloggarna i Loggboken. Dessa kan indikera vilket program eller .dll filer från tredje part som är de felaktiga modulerna i Explorer.exe kraschar. (Använda Loggboken för att felsöka problem Den här hyperlänken tar dig till en webbplats utanför Dell Technologies. )
  4. Om du tar bort programvara och det inte löser problemet använder du följande kommandon för att reparera Windows:
    • Klicka på Start och skriv cmd.
    • Högerklicka på Kommandotolken och välj Kör som administratör.
    • I kommandotolken skriver du dism /online /cleanup-image /restorehealth och tryck på Enter-tangenten .
    • När processen är klar skriver du sfc /scannow och tryck på Enter-tangenten .
      Obs! Det kan också fungera att installera om Windows 10 med hjälp av Dell Operating System Recovery Tool även om det inte uppstår några problem med att kontrollera systemfilen (SFC) med kommandot sfc /scannow.

Följande program har rapporterats bidra till flimmerproblemen. Avinstallera dessa program för att testa om de är orsaken (se till att ominstallationsmediet är tillgängligt innan du avinstallerar):

  • Norton Anti-virus (Symantec)
  • Andra antiviruslösningar
  • iCloud
  • LiveUpdate6
  • IDT Audio (felaktig modul IDTNC64.cpl)
REFERENS: Mer information finns i Symantecs kunskapsbasartikel: Min datorskärm flimrar efter att jag har uppgraderat Norton-produkten  Den här hyperlänken tar dig till en webbplats utanför Dell Technologies.

Aktivitetshanteraren flimrar >inte Felsök bildskärmsdrivrutiner genom att följa dessa steg:

  1. Starta i felsäkert läge med nätverk (Hur man startar i felsäkert läge i Windows 10 Den här hyperlänken tar dig till en webbplats utanför Dell Technologies.).
  2. Använd samma steg här som för problem med svart skärm – om datorn har en dubbel grafikkretsuppsättning (både integrerad och diskret grafik) inaktiverar du integrerad grafik genom att öppna Enhetshanteraren>, expandera Bildskärmsenheter>Högerklicka på Intel GPU> och välj Inaktivera enhet. Om skärmen fortfarande flimrar aktiverar du Intel-GPU:n igen och utför samma steg för att inaktivera den andra GPU:n.
  3. Om detta inte fungerar, eller om det bara finns en enda kretsuppsättning, avinstallerar du enheten och tar bort drivrutinen genom att öppna Enhetshanteraren> expandera Bildskärmsenheter>Högerklicka på GPU>:n och välj Avinstallera enhet. Följ anvisningarna på skärmen för att avinstallera enheten och den tillhörande drivrutinen helt. Detta tvingar Windows att som standard använda den inbyggda bildskärmsdrivrutinen.
    Obs! Standardbildskärmsdrivrutinen rekommenderas inte för användning utöver felsökning. Ladda ner och installera den senaste video- eller bildskärmsdrivrutinen på din Dell-dator. Mer information finns i artikeln Ladda ner och installera Dell-drivrutiner i Dells kunskapsbas.
  4. Starta Windows och uppdatera skärmdrivrutinerna till den senaste versionen från Dell-webbplatsen Drivrutiner och hämtningsbara filer .

Informations supplémentaires

Produits concernés

Alienware and Dell Gaming Monitors, C Series, D Series, E Series, Legacy Monitors, P Series, S Series, SE Series, UltraSharp Premier (UP) Series, UltraSharp (U) Series
Propriétés de l’article
Numéro d’article: 000129024
Type d’article: Solution
Dernière modification: 24 juil. 2024
Version:  8
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.